0
votes
2answers
121 views

Unable to install PHP5-APC

When trying to install php5-apc, getting this error : root@x-fr-1:/etc/apt# apt-get install php5-apc Reading package lists... Done Building dependency tree Reading state information... Done The ...
0
votes
1answer
374 views

Installing Gearman with PHP Extension on Debian 6.0.5 leads to error

What I have tried ... # apt-get install php5-dev # apt-get install gearman-job-server libgearman-dev # pecl install gearman Result ... ... configure: error: Please install libgearman ERROR: ...
2
votes
2answers
155 views

I have a fresh VirtualServer running Ubuntu 12.04, how do I get a LAMP server running?

Although I have an overview of running commands like apt-get install apache2 what I don't know is what order I should run them in to get a LAMP server running. Also, I assume I should create a ...
3
votes
2answers
6k views

Couldn't find package php5-fpm

I'm trying to set up nginx with PHP5 and MySQL on my production VPS. The reason I chose nginx over Apache was because the VPS isn't high spec. nginx is installed, and is successfully serving static ...
0
votes
1answer
52 views

2 Wordpress Sites on 1 host; one php4 the other php5 -

So, I have two websites setup through 1and1 hosting. One, apparently needs php4 the other apparently needs php5. The site that is priority requires php4; the other php5. When I switch them, one of ...
1
vote
1answer
4k views

Debian Lenny apt-get install php5-cli Unmet dependencies help?

first time poster - long time reader and learner. Have been trying in vain for 2 weeks now to sort out a messed up PHP5.3 install on a Debian 5 (lenny) box. Each time I attempt to apt-get install ...
0
votes
1answer
873 views

How can I manually install pecl_http on Ubuntu 9.10?

This is essentially a repost of http://stackoverflow.com/questions/4159369/ubuntu-9-04-pecl-extension-downloads-but-does-not-install. Hoping maybe someone can help me here. I've done this: sudo ...
-1
votes
2answers
916 views

install PECL JSON in PHP 5.04

It's OK (compatible) to install PECL native JSON (from here) in PHP 5.0.4, on a production server running FC4 where unfortunately I cannot update PHP to at least 5.2 ? If there is a good chance to ...