The tag has no wiki summary.

learn more… | top users | synonyms

-1
votes
3answers
478 views

Install Linux Centos without a video card [closed]

I apologize if this is a monumentally stupid question: Is there a way to install Centos on a computer without a video card? Just bought a computer that will only be used with an SSH connection, ...
0
votes
1answer
39 views

How to get config files for package after removing them?

i have uninstalled a package(openvpn) and then deleted the config files in /etc/openvpn because of old files i don't remember creating, i wanted a fresh install. now whenever i do yum install openvpn ...
0
votes
1answer
168 views

Listing which repository a package will be installed from using yum [duplicate]

I am trying to run yum completely from local repositories. How do I tell if yum is using some other repositories? Is there a way to list the locations from which yum is getting the package?
-2
votes
1answer
37 views

Trouble installing rpm package [closed]

This is probably a dumb question. I need to install the rpm package as listed here: http://www.securityspace.com/smysecure/catid.html?in=CESA-2012:0467 but I simply don't know where it is hosted. I ...
1
vote
1answer
541 views

SQL Server 2008 R2 on Windows Server 2003 - “ failed to initialize 0x84B10001”

I am trying to install SQL Server 2008 R2 Express on Windows Server 2003 and I get an error "failed to initialize 0x84B10001". Googling got me the following link - ...
0
votes
0answers
178 views

can not get required packages with yum

I wound like to install Tuleap - on Oracle Linux 6.4 [ebalbar@puding ~]$ yum repolist Loaded plugins: refresh-packagekit, security repo id repo name ...
0
votes
1answer
418 views

libcurl Reporting Different Version Between Commands

I previously had cURL 7.22.0 on Ubuntu 12.04 Server.. but I now need to upgrade to cURL 7.30.0. I've done the following to compile this version for Ubuntu: wget ...
1
vote
1answer
547 views

installing Nagios 3.5.0 on CentOS 6

Hi I am getting the following errors when i run make all /usr/bin/install: cannot stat `nagios': No such file or directory make[2]: *** [install-basic] Error 1 make[2]: Leaving directory ...
0
votes
1answer
275 views

Crm Dynamics 2011 on Windows Server 2012 - Installing

I'm following a link by Daniel Craig on installing -http://danielcai.blogspot.ca/2012/05/install-crm-2011-on-windows-server-8.html Getting Windows Server 2012 running has been like getting hair out ...
1
vote
0answers
343 views

Magento Install “redirect loop” Mint 14/debian apache2 permissions?

first time on this side of the fence, hope I'm in the right place. I'm trying to do a fresh Magento 1.6.0 install on a week old Mint 14 Debian install. The database seems to have connected ...
-4
votes
1answer
4k views

Where can I find the offline installer of Google Chrome for the Mac? [closed]

..It's easy to find the offline installer for windows machines: http://support.google.com/installer/bin/answer.py?hl=en&answer=126299 However I need to install Chrome on a Mac which has no ...
0
votes
0answers
58 views

SQL, Installation process, my.ini

Recently i decided to install apache + php + mysql separately from each other instead using one of the packets such as wamp,xampp,zend server,etc..., So far i installed apache server with php engine, ...
0
votes
1answer
908 views

Problems installing php5 from source in Ubuntu

(Originally asked here: http://stackoverflow.com/questions/14977119/problems-installing-php5-from-source-in-ubuntu) I've been trying to install php5 for a while. I'm using. Ubuntu 12.10 Apache ...
0
votes
1answer
469 views

Installing Gearman with PHP Extension on Debian 6.0.5 leads to error

What I have tried ... # apt-get install php5-dev # apt-get install gearman-job-server libgearman-dev # pecl install gearman Result ... ... configure: error: Please install libgearman ERROR: ...
1
vote
2answers
815 views

Upload file to nginx server through php/html form

I think this is very popular question, however I can't find information I interested in, hope you help me. I new to server administration things, so don't throw stones at me:) I install nginx to my ...
-1
votes
2answers
159 views

Debian squeeze without xorg? [closed]

I'd like to install a small Debian server (as a template), which contains only the necessary packages. Even though I select only the ssh server and the Standard utilities at the software selection ...
1
vote
2answers
211 views

Can I install SBS 2011 Standard onto an existing 2008R2 server?

I have an existing Windows Server 2008 R2 Standard dedicated server at a server farm, all set up. Monitoring tools, public and private NIC's, out-of-band management tools, the whole shebang; it's ...
1
vote
1answer
64 views

Installer for a web application

I have a question regarding the installing and deploying an application to an application server. This scenario involves a WAR file for a Tomcat configuration. One of our requirements is that we have ...
1
vote
2answers
399 views

installing composer failes. Unable to access http://

I am trying to install composer with the command: curl -s https://getcomposer.org/installer | php And I am getting this error: PHP Warning: Directive 'safe_mode' is deprecated in PHP 5.3 and ...
1
vote
2answers
405 views

Installing php-fpm over php version missmatched

I have PHP installed by yum from the base @updates repository on Centos 6.3: php x86_64 5.3.3-14.el6_3 @updates 3.5 M I would like to install php-fpm version 5.3 because our web software works ...
1
vote
1answer
679 views

Cenros 6.3 install php-imap cross-repo fails

I am trying to install php-imap support on Centos 6.3 yum install php-imap Installation failed due to repos has different php versions: Resolving Dependencies --> Running transaction check ...
1
vote
2answers
376 views

Installing CentOS 6.3 wrong hard drives order?

I am trying to install CentOS 6.3 on new server that has 2xSSD and 1xHDD drives connected to mainboard's SATA ports by following order: SSD1 -> SATA1 SSD2 -> SATA2 HDD1 -> SATA3 On the ...
0
votes
1answer
662 views

Linode setup via Chef [closed]

I'm working on setting up a Linode VPS from scratch but instead of doing it manually I wish to use Chef so I can easily automate it in the future. The question I have is: I realise you can set up ...
1
vote
3answers
659 views

smartctl for fedora 17

I got myself a hard drive that is making funny noises. I want to check for errors, I want to use smartctl, This command [root@defiant ~]# smartctl -V produces an error: bash: smartctl: ...
6
votes
4answers
8k views

Install recent ImageMagick on CentOS 6.3

I'm having a terrible time trying to get a recent version of ImageMagick installed on a CentOS 6.3 x86_64 server. First, I downloaded the RPM from the ImageMagick site and tried to install it. That ...
0
votes
2answers
91 views

Install applications on Hyper V Server [duplicate]

Possible Duplicate: Can you help me with my software licensing issue? Is it possible to install applications on either Hyper V 2008 or 2012? I don't mean installing applications on child ...
1
vote
1answer
5k views

Ubuntu 12.04 - apt-get install ia32-libs unmet dependencies

Trying to install ia32-libs. I run sudo apt-get install ia32-libs. The output is as follows: Reading package lists... Done Building dependency tree Reading state information... Done Some packages ...
12
votes
1answer
9k views

How do you answer yes for yum install automatically

In centos how do you answer yes automatically for yum install so that it is an unassisted install?
1
vote
1answer
1k views

Error installing OAuth on CentOS 6.0

I'm not sure what to do here cause I'm getting the same type of error overall as i try to install oAuth on this cloud slice. I'm not sure what to do but I would think that I need to update or ...
1
vote
2answers
244 views

Install gettext-0.17-1.el5.i386.rpm on CentOS 5.8 i386 gives “/usr/bin/python is needed” error

I've removed yum by mistake. So, now I'm installing all the dependencies needed by yum manually. One of those is gettext-0.17-1.el5.i386.rpm and when I try to install it gives the following error, ...
1
vote
3answers
169 views

What kind of backup plan do I need for installing perl modules in production?

I manage an application that has been rode hard and put away wet over the years, but is still expected to continue to work. The server OS has been maintained, but the Perl instance has not because ...
2
votes
1answer
5k views

How to upgrade Apache 2 from 2.2 to 2.4 for Ubuntu 10.04

I was in the process of doing a test upgrade from Apache 2.2 to 2.4.3. I'm using Ubuntu 10.04. I would have upgraded to 12.04 for this to see if the upgrade would go a lot smoother. Unfortunately, I ...
5
votes
1answer
4k views

Windows 7 unattended install and disk/partition wiping

Im currently having a problem when trying to setup an unattended install of windows 7. When the hard drive has no partitions the install goes fine. However if the hard drive has any existing ...
1
vote
0answers
345 views

Unattended silent install of Java on OS X Lion/Mountain Lion (OS X 10.7, 10.8)

As Java is not installed by defaults on Lion and Mountain Lion systems (OS X 10.7, 10.8) I would like to deploy it to all machines on our network. I understand that I can simply download the .pkg and ...
2
votes
3answers
233 views

How can I see which permissions are necessary during a workstation app install?

Is it possible to see which permissions an application installer needs while it is running? I'm thinking sort of like a debugger or monitor to see what windows is checking for. The situation is that ...
2
votes
2answers
155 views

I have a fresh VirtualServer running Ubuntu 12.04, how do I get a LAMP server running?

Although I have an overview of running commands like apt-get install apache2 what I don't know is what order I should run them in to get a LAMP server running. Also, I assume I should create a ...
0
votes
1answer
55 views

Use the Fedora Yum command after installation, how to configure

When i use command "yum install exlipse*"after installtion, display eclipse-cdt,but in eclipse cannot edit C/C++ project, not clear when Yum after general to eclipse do configuration
0
votes
1answer
1k views

sudo yum install oracle (-instantclient,-instantclient-basic,etc) not working

Specifically I would like to know what the package name is for the yum package for Oracle Instant Client. I've tried some that Google seemed to like, such as oracle, oracle-instantclient-basic, ...
5
votes
3answers
3k views

Reimage several of the same model PC by copying the hard disk

I have several of the same machine (Dell Precision T3500) that originally came with Windows 7 Pro (there is a Windows 7 Pro OA product key sticker on top of each one). These were initially downgraded ...
1
vote
2answers
371 views

How to install python modules for specific python version

I needed to install UCS2 python next to UCS4 python. So I went to comp.lang.python and asked them about it. Probably not the best place to ask it, but they answered ...
1
vote
1answer
301 views

Loading multipath in SuSE install initrd for PXE

I'm reinstalling cluster nodes with SLES11-SP1. The nodes are boot on SAN and will use the official RDAC driver once installed. But during installation (boot from the network using PXE) there is no ...
2
votes
1answer
326 views

Move grub from USB to HDD

I install Ubuntu from USB. After complete installation I reboot my PC, remove flash frive and try to boot to linux. But I can't. because grub installed into flash drive and I see text: grub ...
1
vote
0answers
682 views

How do I Install fonts on Windows Web Server 2008 R2

I would like to install Arial on to our web servers. Just need to add, this is because we generate reports server-side and make them available in a number of downloadable formats (Excel, PDF etc), ...
1
vote
1answer
302 views

How can I run msi file on Windows Server 2008? [closed]

When I run an *.msi file on Windows Server 2008? I keep getting this error.
2
votes
3answers
6k views

cant install fastcgi ubuntu server: Package libapache2-mod-fastcgi is not available

When i try to install fastcgi in ubuntu server 12.04 I get the following error: sudo apt-get install libapache2-mod-fastcgi Reading package lists... Done Building dependency tree Reading ...
0
votes
2answers
2k views

How to install GNOME desktop from DVD on CentOS 6 using the command line?

I have installed CentOS 6 in Virtualbox. Although I have chosen to install General Purpose GNOME Desktop, the GNOME desktop does not start. All I get is a black and white text prompt. I would like to ...
2
votes
2answers
1k views

Installing chrome in Centos 6.2 (Final)

I need to install chrome in a dedicated centos server where I only access via ssh, it doesn't have X or any windows graphical stuff. I need it to be able to pack extensions using google-chrome ...
2
votes
3answers
4k views

How to force CentOS yum to use a later version of a package dependency already installed (php-common as a dependency of php-xml)

It would appear that the version I have of php-common-5.2.10-1.el5.centos is newer than the one being asked for as a dependency of php-xml when I try to install php-xml using yum install php-xml. The ...
3
votes
4answers
1k views

Upgrading my debian server to Wheezy just to install mono

I'm looking to use mod-mono-server4 so that I can run .NET 4.0 apps on mono. I'm currently running a debian server with squeeze with this mono version: $ mono --version Mono JIT compiler version ...
-1
votes
1answer
186 views

Bash installing script that fits all common Linux flavors

I was asked by my boss to make a bash script that could install Apache, PHP and MySQL (AMP) binaries in a Linux box (just some common linux flavors). Compile and install all by the sources ...