The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
3answers
765 views

intel server motherboard S5520HC not booting

This server was working fine when we took it out the rack, now it seems lifeless. I have tried all the normal checks, booted off one cpu, changed memory. When you put power to the board, it turns on ...
1
vote
2answers
573 views

interpreting cpuinfo

I have to figure out what kind of cpu my HS20 have. Its /proc/cpuinfo output is below. Is that mean It has two IntelXeon units with two cores each ? processor : 0 vendor_id : GenuineIntel ...
1
vote
1answer
51 views

What happens to a random bit error in the cache on an Intel CPU?

I have a system with ECC RAM and a Xeon E3 CPU. My understanding is that ECC circuits on the RAM will detect corruption from random bit errors in the RAM chips. But what happens to random bit errors ...
1
vote
1answer
25 views

external mSAS expansion

I got two servers. One with a Intel RS2MB044 and one with an Adaptec ASR-51245, both got an external mSAS connector. I need to connect these tho servers together, basically to share the file system ...
1
vote
1answer
276 views

Hardware Virtualization Technology Enabling Issue

I have purchased an Intel i7 3770 and an Asus P8Z77-M Pro; for some Windows Server 2012 testing. In the BIOS I have enabled the "Intel Virtualization Technology", and have several Hyper-V based ...
1
vote
1answer
271 views

Ubuntu Only Utilizes One Link in 802.3ad

I am currently using an Intel PRO/1000 PT LP Quad Port Server NIC with Ubuntu 12.04 LTS Server 64 Bit. I installed Gnome so I have a GUI. I downloaded bmon 2.0.1 to monitor the network, and right now ...
0
votes
1answer
55 views

New XEN Server, Intel i7, Errors were encountered while processing: xen-linux-system-amd64

I have just got a new machine to run XEN VM's on, it has an Intel i7 processor: - Intel Haswell Core i7-4790 3.6GHz 8MB LGA1150 Update [Screencast of what I am doing - ...
0
votes
1answer
61 views

Repair or recreate virtual drive on raid array

I have raid array intel srcsas18e. Today I saw that OS was shutdown and status two hdds is "foreign unconf bad". Both hdds were in one virtual drive. But I do not find this virtual drive in a config. ...
0
votes
1answer
80 views

Intel processor has 8 threads but only showing 4 in task manager

I have a server with an Intel Xeon E3-1240 3.3Ghz processor. According to intel's website this processor has 4 cores and 8 threads, however in Windows Task Manager there are only 4 showing. The ...
0
votes
1answer
141 views

Intel SSB temperature sensor

I have an Intel server motherboard that is reporting an issue with the SSB temperature sensor. I have searched for the acronym but cannot find a definition. What does SSB stand for?
0
votes
1answer
307 views

Manage Intel RAID in Windows

I have a box with Intel C600 Series Chipset SATA RAID Controller. Three RAID1 sets were configured at built time and Windows 2008 Server was installed on one of the RAID sets. The box has been ...
0
votes
1answer
108 views

Login script not running as the NIC takes too long to initialise

We're just about to roll out a bunch of Lenovo T431s's but have an odd problem with the NICs on them. Basically (from reboot) they are taking too long to initialise (i.e. the blue "swirl" on the ...
0
votes
1answer
601 views

Intel igb driver building with checkinstall

How to properly compile the latest Intel igb driver (4.1.2) with checkinstall ? When I am trying to do this I got following error: *checkinstall -D root@debian:~/igb-4.1.2/src# ...
0
votes
1answer
142 views

“remote management module” and “active management technology”: What is the difference?

I am considering the following motherboard: http://ark.intel.com/products/56334/NULL?wapkw=intel+s2600cp4+ssi+eeb This motherboard includes support for an Intel Remote Management Module ...
0
votes
1answer
584 views

linux hibernate working but slow

I've set up pm-hibernate on AMD and one older Intel platform. But this perticular one is giving me more trouble than usual. Issuing pm-hibernate works but hangs for a long time before finally shutting ...
0
votes
1answer
304 views

Does MySQL support Intel's AES-NI instructions?

I know that MySQL has the AES_ENCRYPT and AES_DECRYPT instructions; do they use Intel's AES-NI instructions? Are there other encryption options in MySQL and do they support AES-NI? Secondly, if MySQL ...
0
votes
1answer
439 views

NIC link going up/down repeatedly on ibm x3250, e1001e driver when trying to obtain ip addr via dhcp

I just bought a brand new x3250 rack from IBM. The NIC is Intel 82574L Gigabit Ethernet Controller. I installed CentOS 5.5 on it. The problem I'm having is that I cant get an ip on the machine via ...
0
votes
1answer
522 views

Windows 2008 64bit driver for Intel PRO/1000 PM?

I'm trying to upgrade the network adapter's driver on my windows 2008 dedicated server to the latest version. I checked in the device manager and I see two network adapters, Intel PRO/1000 PL and ...
0
votes
1answer
236 views

Post Error, Fixed/Removable Media Error

I really do not know what I am missing here. I ordered parts for a new server. The board is an Intel s3420GP. From the diagnostic LEDs I get the error message: 0xB1h which corresponds to "Fixed ...
0
votes
1answer
211 views

Wifilink 5100 AGN mass update

We are using a Meru enterprise wireless network with 180 APs. Recently, many users connections are dropping frequently. After much troubleshooting, we have determined much of the trouble is due to ...
-1
votes
1answer
602 views

Hard disk is not detecting in Intel® Server Board S2600CP

I am trying to install Debian Squeeze 64 bit OS in the "IntelĀ® Server Board S2600CP" server. But while installing the OS , hard disk is not detecting to do the partition. When we search in ...
-1
votes
1answer
162 views

Kvm poor cpu performance

I have running some Minecraft Servers in a Qemu VM over Libvirt, and the performance is only half good than on real hardware. Libvirt started the vm over: /usr/bin/kvm -S -M pc-1.1 -cpu ...
2
votes
0answers
381 views

Wireshark (WinPCap) does not see Intel X520-DA2 10 GbE NIC teaming intermittently

I am running a team of two 10 GigE ports on Intel X520-DA2 network card. They work well in tandem and achieve the desired throughput. However, I see an intermittent issue whereby WireShark and my ...
1
vote
0answers
234 views

Does installing more CPUs (Intel) than indicated by “Max CPU Configuration” prevent all cores from being used?

I am looking at a server that has 4 physical processors, the Intel documentation indicates they are 6 core processors but this WMI query WMIC CPU Get NumberOfCores, NumberOfLogicalProcessors ...
1
vote
0answers
86 views

Enabling Disk Encryption on DC S 3700?

I have a server running Debian stable with two 100GB Intel DC S 3700 drives in a Linux MD RAID 1. According to Intel, these drives support 256-bit AES encryption and I would like to encrypt the data ...
1
vote
0answers
28 views

IPMI on specific interface

I have this Intel server (S5400 board) with two NICs available for the OS. The first one is used publicly, the second is plugged into a management VPN. I'd like IPMI to occupy the second interface. I ...
1
vote
0answers
83 views

Intel CPU microcode with Windows: which one is actually running?

I have installed a Microsoft Hotfix update from 2011 that rectifies something in mcupdate_GenuineIntel.dll. I also checked SiSoft Sandra to ensure that supplied in BIOS is latest, from 2013. My ...
1
vote
0answers
68 views

intel MFSYS25 blade server- trunk port configuration

Can any one help me configure the Intel blade MFSYS25 switch module to communicate to Cisco devices through trunk? I tried for many hours, seems it doesn't work! There seems to be no documentation on ...
1
vote
0answers
118 views

processor queue length high iis server .net windows intel

I have a 2 core server (2 x 2.66 GHZ INTEL Xeon) w/ 8 GM Ram and 50 GB 15,000 RPM HDD space. This is a VM running w/ VM ware and is running Microsoft Server 2008R2. We have had some performance issues ...
1
vote
0answers
423 views

Intel PRO/1000 PT LP Jumbo Frames in Ubuntu 12.04 LTS

I am having issues getting jumbo frames enabled in Ubuntu using an Intel PRO/1000 PT LP NIC with two bonded 1Gb lines. Following the readme that comes with the Linux driver, Ubuntu will not allow me ...
0
votes
0answers
6 views

2 x mSata Raid0 seems fine, Intel rapid storage doesn't show, reports error

I've searched but couldn't find anything related. I've got a MSI GT60 2oc, Win7 x64 laptop that supports a twin mSata raid0, which after a bunch of hijinks, inc replacing the twin mSata caddy, I seem ...
0
votes
0answers
33 views

Flashing eeprom Intel I340-T4 NIC (IBM OEM)

Trying to get teaming working on a IBM OEM I340-T4 NIC in Windows 8.1 Pro. Windows won't let me use NIC teaming since it uses the default microsoft-driver for the I340-T4 and I'm unable to install ...
0
votes
0answers
31 views

iSCSI remote boot from intel NIC working in vmware ESX, not other distro´s

The objective is to have a completely diskless Centos connected to storage via. iSCSI over a 10Gb intel X540 NIC. The ROM on the NIC is flashed as initiator and tailing the logs on the target, i can ...
0
votes
0answers
91 views

Intel RAID Web Console 2 Utility for Linux

I upgraded Intel RWC2 console (RAID_Web_Console_2-2.64-00.noarch -> RAID_Web_Console_2-13.08.04-01.noarch) however I've noticed that MR_MONITOR is no longer available in the latest version so I'm not ...
0
votes
0answers
662 views

USB drive not detected in Intel EFI shell

I must update an Intel S3420GPLC board. BIOS, BMC, FRU / SDR, the whole thing. Everything is pretty much automated in the Intel download. You're supposed to boot to the integrated EFI shell, mount ...
0
votes
0answers
222 views

eth and bridge take very long time to set state on (debian 7 + intel i210 gigabit network controller)

It takes almost 5 minutes for eth link to get into state UP after reboot in debian 7 x64. The problem is those drivers are not in standard kernel, I had to install them from source (igb-5.0.6.tar.gz ...
0
votes
0answers
539 views

Linux onboard video drivers for Intel server board S1200BTL

Installed Ubuntu Server 13.04 64 bit on an Intel S1200BTL board. The official Intel cd came with a few Linux drivers, but the one for onboard video is missing. I am certain there is no hardware ...
0
votes
0answers
290 views

Intel S2600CP4 SSD RAID 'corrupts' after a few boots

We've attempted to build an SSD RAID 1 using Intel server motherboards and SSDs a few times, using current and previous gen Intel boards. We can normally get through installing Server 2008 R2 x64, ...
0
votes
0answers
151 views

Intel 1200BTS only sees 15 out of 20 drives on Areca card in JBOD?

I am setting up a NAS device using an Intel 1200 BTSR motherboard and an Areca 24 port SATA/SAS card. Booting up into the Areca card's BIOS, I'm able to see all 20 drives that I have configured in ...
0
votes
0answers
118 views

No video signal and server shuts down

I have a brand new server. The motherboard is Intel S2600CP4, two 8-core Intel E5-2600 processors. RAM is 8 DIMM slots of 8 GB each (KVR1600D3D4R11SK4/32GI, I installed them into the blue slots), ...