0
votes
1answer
16 views

Using separated interface for virtualbox machine

I have a server connected to two network interfaces (via two different Internet services providers). The server runs Ubuntu OS. I want to use exactly one of the interfaces only for a virtualbox ...
2
votes
1answer
337 views

No network loopback device after security update ubuntu 12.04

I've had Ubuntu 12.04 on a server for the last several months, with everything working fine. Last night I did an aptitude update && aptitude safe-upgrade to bring in all the latest security ...
0
votes
3answers
3k views

Failed to bring up eth1 in a dual ips solution in ubuntu

I'm using ubuntu 12.04. I tried to assign two ips to two ethernet cards in my server. The content of /etc/network/interfaces is like this: auto lo iface lo inet loopback auto eth0 iface eth0 inet ...
6
votes
5answers
12k views

Can only bring up one of two interfaces

I'm having a bizarre issue with my HP Proliant DL 360 G4p server. It has two gigabit ethernet interfaces but I can bring up only one of them. This is starting to freak me out and that's why I turned ...
1
vote
3answers
241 views

Problem with Ubuntu and eth0 interface

I have a problem that I cannot access a web page when using eth0 interface. If I use loopback interface everything works fine. wget http: //127.0.0.1:8080/app - works ok wget http: ...
0
votes
1answer
206 views

NAT on the single interface (Ubuntu)

There is a network 192.168.0.* Users have IPs 192.168.0.100 - 192.168.0.200 Ubuntu server has IP 192.168.0.1 There are 3 ADSL modems at IPs 192.168.0.10, 192.168.0.11, 192.168.0.12 I'd like to make ...