1
vote
2answers
6k views

Windows7 IIS7: zips don't have php5isapi.dll Can I use php.dll instead?

The page: How to Install PHP 5.2 on IIS 7and Windows Vista (and a few others) reference a mysterious php5isapi.dll which is not in the Windows install, or the zip files: php-5.3.2-Win32-VC9-x86.zip - ...
0
votes
1answer
555 views

How to use PHP in combination with the IIS7?

I have enabled IIS7 and would like to use it in combination with PHP. For that I have already installed PHP. And than I found a rather detailed description of how I can make IIS7 be able to use PHP. ...