0
votes
0answers
6 views

User under windows server AD access Linux server using kerberos

I installed AD on windows 2008 r2 sp1 server . And had configured all things follow the issue http://msdn.microsoft.com/en-us/library/ms995329.aspx ...
0
votes
1answer
71 views

IIS Credential Delegation for AppPool in Integrated Pipeline mode

I know there have been mkore than a dozen articles on this topic, but for some reason I have not been able to find a solution. Server WEB1 has IIS7.5 with a site using Windows Authentication (kernel ...
8
votes
2answers
377 views

Demoted domain controller still authenticating users

Why is a demoted domain controller still authenticating users? Whenever users log onto workstations with domain accounts, this demoted DC authenticates them. Its security log shows their logons, ...
1
vote
1answer
258 views

Kerberos on IIS 7.5, unknown error - how to troubleshoot

I have a asp.net site installed on a server owned by a client. The client now, due to using MobileIron for single-sign-on capabilites on mobile devices, requires my site to work with Kerberos ...
0
votes
1answer
44 views

To identify which application uses kerberos authentication

i need to identify which application / process requesting kerberos authentication. Eg I have an PC for login i am using windows AD account. In that pc there are several applicationslike outlook, ...
1
vote
2answers
3k views

kinit & pam_sss: Cannot find KDC for requested realm while getting initial credentials

I have a very similar problem as described in this thread on CentOS 6.3 authenticating against a 2008R2 AD DC. Here is my krb5.conf, I know for a fact that XXXXXXX.LOCAL is the true domain name: ...
3
votes
1answer
78 views

If an IIS hosted site is secured using Kerberos, can Linux machines connect to it?

I'm running into a problem configuring my IIS 7.0 website in a test environment with Kerberos. I have a trial version of Windows Server 2008 R2 with AD DS, AD RMS, DHCP, DNS & IIS roles installed. ...
0
votes
1answer
1k views

AD accounts on centos 6.4 not showing up despite successfull wbinfo -u

I have a centos 6.4 box with samba 3.6.9 which I have connected to MS server 2008 R2. That part seems to work fine, since I can see my AD users and groups with wbinfo -u and wbinfo -g. What does not ...
0
votes
1answer
336 views

Multihop Kerberos delegation on IIS7 / Windows 2008

So here I am again dealing with probably the number one support question on IIS, SPNs. I am not a novice when it comes to this, having lived the pains of getting SSRS front ends to delegate for SQL ...
10
votes
2answers
742 views

How can I log into a Domain controller that doesn't trust itself

I have a windows 2008 R2 standalone Domain Controller that I restored from backup. The original DC is offline. When I log in with valid user credentials I get the error: "The security database ...
0
votes
1answer
1k views

SPN's, Kerberos and IIS

I have a dns alias of MyWebServer, which points to the ip of a win 2008 r2 box running iis 7.5. I have the correct HTTP spn's set up for a domain user which has permissions to delegate to a nominated ...
5
votes
2answers
5k views

ActiveDirectory Kerberos keytab unusable from Linux

I am configuring Kerberos authentication for Alfresco CIFS protocol fully implemented in Java (JLAN project). That is not the first time, I used to set it up right in a single shot. In the same ...
3
votes
1answer
702 views

Kerberos Logging with Server 2008 R2 and Server 2003 SP2

Good morning everyone. I've been working with a Microsoft support technician for the last several days on a problem that appears related to delegation and/or Kerberos. The domain is running in a ...
0
votes
2answers
448 views

Connecting to SharePoint 2010 From the Internet (Keep being prompted for my Username & Password)

I installed Sharepoint Server 2010 on a domain controller but when I want to connect to my team site or my document workspace through the internet it keeps prompting me to enter my username and ...
6
votes
1answer
122 views

Time taken for authentication to work again after changing system time

One of our domain controllers clock drifted way out of sync with the rest of the network (thanks to me forgetting to turn off VMWare's time synchronisation), which caused a whole bunch of servers to ...
0
votes
1answer
2k views

exchange 2010 exchange management console, access denied. Time sync issue?

I installed Exchange 2010 on Windows Server 2008r2, my domain already has an Exchange 2007 organization present. During the Exchange 2010 installation, two errors occurred: Upon the hub transport ...