2
votes
2answers
87 views

Fresh Red Hat 6.4 kickstarts out-of-date

I am using an updated rhel-x86_64-server-6.4 channel to kickstart RHEL 6.4. What can explain servers being kickstarted with an out-of-date RHEL? I would like to kickstart the server with the latest ...
3
votes
2answers
1k views

Installing yum repositories that are specified in kickstart file

Right now, I am specifying repositories to be used for installation in the kickstart file via the repo directive. I am then, re-specifying those repositories to be added to the /etc/yum.repos.d ...