0
votes
1answer
37 views

xl2tpd doesn't connect and no logs with Openswan

I'm using Openswan and xl2tpd to set up a VPN connection for a Windows computer, everything looks perfectly configured and the IPSec connection is successful : STATE_QUICK_R2: IPsec SA established ...
0
votes
0answers
88 views

Openswan sessions hanging with multi user VPN configuration (ipsec/l2tpd)

I've got a linux box running openswan and xl2tpd. It's a simple configuration with multiple users connecting using a sharedKey, and then establishing an L2TP connection with PPPD providing the ...
0
votes
1answer
100 views

L2TP VPN Connection on Debian Squeeze

I need to make an L2TP VPN connection from a Debian Squeeze server. What I have is: The server IP address Shared Key My username and password Just using these 3 parameteres I can establish the ...
0
votes
0answers
287 views

l2tp vpn is disconnected after few minutes

I installed IPSec/L2TP on my vps server. I tried to connect from my mac to this VPN server. First time, connection is succeeded. But after a few minutes, connection was broken by itself. After ...
3
votes
2answers
6k views

Simple L2TP/IPsec server not working (openswan, xl2tpd, Ubuntu, Windows)

I configured openswan and xl2tpd on an Ubuntu 12.04 server (on EC2) by following various tutorials/documentation which seem to largely say the same things, but most recently this one. However, my ...
0
votes
1answer
742 views

openswan and xl2tpd tunnel not working?

Since weeks i want to setup l2tp tunnel with xl2tpd and openswan in debian wheezy, the external interface is ppp0 with dynamic ip and the internal interface is eth0 with ip address 192.168.1.1. l2tp ...
0
votes
0answers
471 views

l2tp / ipsec debian Openswan U2.6.38 does not connect

i am trying to get ipsec/l2tp running on a debian server with an iphone as a client but always get: Dec 2 21:00:04 vpn pluto[22711]: packet from <clientip>:43598: received Vendor ID payload ...
9
votes
2answers
1k views

Setup VPN issue on Ubuntu Server 12.04

I have a problem with setup VPN server on my Ubuntu VPS, here is my server environments: Ubuntu Server 12.04 x86_64 xl2tpd 1.3.1+dfsg-1 pppd 2.4.5-5ubuntu1 openswan 1:2.6.38-1~precise1 After ...
0
votes
0answers
227 views

XL2TPd & IPsec Connectivity

I've setup xl2tpd and openswan (L2TP over IPsec) and my MacBook Pro and iPhone can connect just fine. The problem is, there's no internet access, only local. Is there some iptables rule that I have ...
1
vote
1answer
4k views

Can't get the L2TP IPSEC up and running

i have an Ubuntu 11.10 (oneiric) server running on a ReadyNAS. Im planning to use this to accept ipsec+l2tp connections through a router. However, the connection is failing somewhere half through. ...