2
votes
2answers
710 views

libxml2 on CentOS 5.9

I'm having problems with a CentOS 5.9 web server running php sites. Apparently libxml2 2.6.26-2.1.21.el5_9.2 has a known bug, but there doesn't seem like they've put the newer release into the repo's, ...
0
votes
0answers
428 views

Can not install PHP/Lighttpd or any other service on FreeBSD

I've just bought a new dedicated server and I wanted to install the basic services on it, but when I tried to install php after updating my ports I get the following error message (after PHP's ...
4
votes
4answers
2k views

Do I have to recompile php to enable GD Library?

I have a GD library on my server installed and 'enabled' but under the Configure Command in php.info it says "--without-gd" Is there a way to enable it through root or do I have to recompile? ...