1
vote
1answer
298 views

apt-get sub-process returned an error code (1)

I recently removed apache2 from my linode ubuntu server with: apt-get --purge remove apache2 Then tried to install it again (apt-get install apache2). But since then, I can't use apt-get anymore, I ...
4
votes
1answer
2k views

How to get pcre 8.x on Ubuntu 10.04 (Linode)

I'm trying to set up Bug Genie 3.x on my Linode server, and it is complaining because I have pcre 7.8 instead of 8.x. Doing an apt-get update and upgrade doesn't help and says that I have the latest ...
2
votes
1answer
1k views

Linode vm with Ubuntu 9.04 can't find vim-full package

I have fresh linode with ubuntu 9.04. When I try to install the full vim with this command sudo apt-get install vim-full i get Reading package lists... Done Building dependency tree... Done E: ...