The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
1answer
30 views

Open litespeed and additional engines in subfolders

Last night I spent more time than I should have trying to get a. New VDS up and running with percona and open litespeed. The site I want to run ok there is structured as follows Webroot - index.php - ...
1
vote
1answer
143 views

Enable FastCGI on Litespeed

How would I enable my Litespeed server to process .fcgi files using a FastCGI module? I tried setting the handler to fcgid-script already but that doesn't work. Syntax: AddHandler fcgid-script ...
1
vote
1answer
28 views

How can I deny access to a folder in OpenLiteSpeed similarly to the way Apache does it?

I'm trying to deny access to a folder for a website that is hosted with OpenLiteSpeed v1.4.2, but I'm have trouble. I take it that .htaccess isn't supported in OpenLiteSpeed so I am unable to just put ...
-1
votes
1answer
205 views

How to enable SPDY in LiteSpeed?

I have the latest LiteSpeed Enterprise running on my server. It was not installed with SPDY enabled. How do I enable SPDY? The server got lots of IPs and SSL certificates. I've seen that it might ...
0
votes
2answers
703 views

Increasing apc.shm_size causes PHP Fatal error: Out of memory

I am trying to setup APC for my magento store running on a dedicated server with 12GB RAM running litespeed. I am using he suggested settings from the Rackspace-Magento Whitepage extension=apc.so ...
1
vote
0answers
295 views

litespeed issue with content-type

I am running magento with litespeed. The problem I am facing is that ajax call is being made of which header is set as x-json, but lightspeed is setting another header of text/html content type I've ...
2
votes
4answers
2k views

Mitigating an http flood? [duplicate]

I have a ddos protection proxy in place to deal with SYN floods and such. But http floods are still getting through. For some reason their ddos proxy is not blocking any of the flood. So there are ...
0
votes
1answer
451 views

Denying access to website via htaccess based on http header

I've been trying for ages to get this to work and I can't put my finger on it. What I'm trying to do is block access to a site from a number of countries, based on the CF-IPCountry header added by ...
0
votes
3answers
1k views

Web servers comparison: Apache vs Litespeed

Today I've seen on the wordpress requirements that they recommend Apache or litespeed web server. It's the first time I've heard about litespeed and I've been hearing Apache for years. What are the ...
1
vote
1answer
267 views

Does OpenLiteSpeed support Apache rewrites?

I have been getting some conflicting information - official OpenLiteSpeed pages say both that: OpenLiteSpeed supports Apache rewrites, and OpenLiteSpeed does not support .htaccess A bit ...
0
votes
1answer
196 views

How can I exclude the admin area from the litespeed cache when running Magento?

I have litespeed on my server and am trying to use the cache system. I have followed the wiki instructions. And have this in my Magento .htaccess RewriteRule (.*\.php)?$ - ...
0
votes
1answer
108 views

Getting 505 error when increasing apc.shm_size over 128M running litespeed

I have APC enabled on my server when I try to increase the apc.shm_size over 128M I get 505 errors on the site , I have tried all sorts of settings and have read lots of threads but cant seem to find ...
1
vote
0answers
180 views

I'm getting this message when restarting Apache after installing litespeed on my dedicated server:

I'm getting this error when trying to restart Apache after installing litespeed on my dedicated server: Apache restarted, but pid file does not match process list pids. If apache restart ...
0
votes
2answers
296 views

server load, litespeed, scsi, nameserver fail: all messed up

First of all: I have very basic knowledge about linux servers. Here is our dedicated server details: Intel(R) Xeon(R) CPU X3450 @ 2.67GHz Total processor: 8 OS: Centos 32bit release 5.8 (Final) ...
0
votes
3answers
202 views

Why does litespeed show PHP source, instead of interpreting?

I have this issue on my server. It happens sometimes when I refresh my webpages. It seems litespeed wont pass file.php to php compiler and instead of rendering HTML and interpreting PHP, I will see my ...
2
votes
1answer
1k views

LiteSpeed enable Access-Control-Allow-Origin (no response header on CORS request)

Seriously, I can't find a single page discussing this for litespeed. Using this format in the htaccess "Header set Access-Control-Allow-Origin http://aSite.com" (and https) sends the setting in the ...
0
votes
1answer
106 views

SSL certificate error

New to SSL. I had a certificate signed and I am trying to get the cert I generated loaded into LiteSpeed. However I have one issue. 2012-11-01 20:30:33.121 NOTICE [PID: 28139]: start cgid: 28140, ...
4
votes
3answers
335 views

More than 3 seconds “Initial Connection” time (webpagetest.org)

I'm having a weird issue with a vBulletin forum, on a 2х Xeon E5645 w/ 16GB RAM CentOS 6.3 x86_64 web server with cPanel and LiteSpeed; It takes too long to start loading... When I tested it with ...
1
vote
3answers
90 views

Domain only responding to certain locations?

I have a client who's been having problems with his site. The server doesn't seem to want to load hes site in certain countries, though other sites are fine. But this site [link removed] only seems ...
0
votes
2answers
215 views

Rewrite rule www.example.com to example.com/www without changing url in browser

I want to make a rewrite that under the url www.example.com will be site example2.com/www but I want it not to change the url in browser to example2.com/www/. So after entering in browser ...
1
vote
1answer
234 views

Wildcard SSL certificates, EV

I run a Magento e-commerce store with multiple subdomains for an affiliate program, plus a main store. Example, foo.example.com and bar.example.com are affiliates, www.example.com is my main store. ...
-1
votes
4answers
501 views

Why isn't httpd working?

I have just uninstalled Litespeed with the code below, but am getting an error when I try to start Apache through httpd. What can I do? Here's the commands I used: root@s15430558 [~]# ...
0
votes
1answer
186 views

Why is there old PHP with LiteSpeed Web Server?

I have Litespeed Web Server Enterprise v4.0.1 installed and configured. I decided to check phpinfo() and it turned out that I have php 4.4.9 I checked in LWS Admin panel and there are three script ...
0
votes
1answer
104 views

Problems with migration from litespeed to nginx

now we have lsws ent. working on Red Hat 5.5. I am trying to change it with nginx. problem is that there are different versions of php on system installed. how to force nginx to use the one which is ...
2
votes
1answer
1k views

Htaccess tunnel to local server on another port?

Is it possible to have 2 web servers running on the same box with different ports and then use htaccess to tunnel traffic from 1 server to another based on a rewritecond? Basically when a certain ...
4
votes
3answers
3k views

“Cannot perform a differential backup for database ”myDb“, because a current database backup does not exist.”

I have what seems to be a pretty common problem when trying to take a differential backup. We have a SQL Server 2008 Standard (64bit) and we use Litespeed v 5.0.2.0 to take our backups. We take full ...