1
vote
0answers
44 views

When users login who have been recently moved in AD, they receive the wrong (old) login script

We are migrating our staff to Windows 7 from Windows Vista. We make changes to the users in AD by removing the roaming profile and changing the login script. For some odd reason sometimes (not for ...
2
votes
2answers
170 views

Two identical Vista machines, only one processes Group Policy Registry Extension

I have two Panasonic Toughbook CF-30 machines setup from the same installer CD. Both machines were joined to the domain and moved into the same OU. Both machines have no errors in the event logs on ...
0
votes
1answer
545 views

Error with Auto admin logon in Vista

I have a script that I run to set up computers to auto login as administrator. I use Vista home premium on these computers. I install them with MDT 2010 and after that is finished I have placed a ...
1
vote
4answers
2k views

Vista auto-login as local user on a domain-joined computer

We have an environment that requires laptops to login as a local user even through the machine is joined to the domain. With XP, we could push out registry keys: DefaultUserName = 'ALocalUser' ...
0
votes
3answers
468 views

Vista Business can't contact domain controller

One of laptops in our firm has problems contacting domain controller. It is Vista Business with DHCP enabled config (DNS set up correctly). At this point only one person can login and only if network ...
1
vote
1answer
166 views

Windows Server 2008 user account login problem in Vista

I got working domain and all the user accounts log into Windows XP without any problem, but once I want to login into Vista with the same user accounts I got error message which says that the attempt ...
0
votes
1answer
884 views

Vista Business doesn't cache domain credentials

I'm using Vista Business (SP1) as a client and a Samba Server (Debian) as a domain controller. I can login without troubles into the domain when I'm connected to the LAN, but when I'm offline, I get ...
1
vote
3answers
4k views

Disconnect mapped drive with “Reconnect at logon” setting on Vista [closed]

How to disable the Reconnect at logon setting for a mapped network drive on Vista? How to disconnect already mapped drives?