LSI is a manufacturer of enterprise storage and networking components.

learn more… | top users | synonyms

0
votes
2answers
81 views

LSI MegaRaid live conversion from RAID 6 to RAID 0+1

I've currently got a lovely working server that has an LSI 9265-8i RAID card in it with 4x1TB RE4 drives, also running CacheCade Pro 2.0 with 2x180GB SSDs in RAID1. I currently have the main array ...
0
votes
2answers
615 views

MegaRAID SAS 8208XLP

I'm just wondering whether anyone knows if I can use a Debian distro with the MegaRAID SAS 8208XLP controller. Currently at the moment LSI only supply drivers/support for RHEL/CentOS but I was ...
3
votes
1answer
640 views

Now to manage an LSI 9261-8i in vSphere 4.1, or a good alternative RAID card?

I've been struggling with a new VMware server we recently got. Everything installed fine, but I'm unable to manage the RAID card. The built-in monitoring works (kind of), but I need to manage it, not ...
2
votes
1answer
101 views

ZFS cksum errors on LSI 9207-9i (SAS2308) with Samsung 850 Pro SSDs

I am testing an LSI 9207-8i controller with 8x Samsung 850 Pro 256GB SSDs attached. SSDs are running latest firmware EXM02B6Q, controller is running P17 and has exhibited same issues with P19. Server ...
2
votes
1answer
36 views

EPC mode on Seagate Constellation using Linux

I need to set EPC mode on Seagate Constellation disks connected to LSI 9690SA-4l controller. This is because the controller is not compatible with the disks unless the EPC mode is set – according to ...
2
votes
1answer
81 views

mount hardware raid disk 1 with one disk and no hardware raid controler

I have one of two raid disk (from LSI raid card) There is a way to mount it in a PC and access to the disk without the raid card? Maybe mounting or skipping the first bytes!? Thanks in advance. ...
2
votes
1answer
586 views

can't access SATA card config screen on boot, nor access the disks

We've just upgraded our file server using an ASUS P6T WS Pro board, running FreeBSD-RELEASE 8.2 and using zfs to manage 12 WD20EARS disks. Since our 3ware card has been giving us trouble we started ...
1
vote
1answer
138 views

RAID1: Can I do 'write-mostly' in hardware (LSI type cards) so Drive A: 100% READ and WRITE and Drive B: ONLY WRITE?

The Google hammer has failed me, so I turn to this august body for help :-) I'm interested in doing SSD/HDD RAID1 pairs using the principle of 'write-mostly' as available in Linux's software RAID ...
1
vote
1answer
132 views

LSI 3042 supported with Oracle VM Server

Trying to install an HP DL165 1U server with an LSI 3042 SAS card. I get to the install, selected a language, select a keyboard screens then it asks me for a location for the driver (it doesn't tell ...
0
votes
1answer
37 views

LSI MegaRAID 84016e reboots server

Have problem with my LSI 84016e. Have mobo Supermicro x8sil-f. Have installed RAID adapter, have booted to Debian 7, have created RAID10 and started just simple dd write test. Several beeps and server ...
0
votes
1answer
87 views

How to check ESXi 5.0 LSI raid rebuild status

Product name: LSI SAS3041E Is it possible to check the status of the rebuild? At the moment I only see that the raid is rebuilding/syncing from the lsi_log script, /var/log/vmkernel.log and vSphere ...
0
votes
1answer
864 views

LSI MegaRAID - Recreate missing RAID 1 array

I have an LSI MegaRAID SAS 9260-4i Controller with two drives attached to it with a simple RAID1 array (virtual drive). One of the disks failed (complete disappeared from the system) so I asked the ...
0
votes
1answer
67 views

How to enable SAS-12 on LSI 9361 RAID controller

By default, this SAS-12 controller runs with SAS-12 SSDs at SAS-6 speeds. How to unlock SAS-12?
0
votes
1answer
341 views

LSI SMC2108 hardware to HBA

I have SMC2108 (LSI controller) hardware controller, which I want to replace with LSI SAS 9207-4i4e (it's HBA - fakeraid). Can I switch the controllers and to access my data (even with readonly). I ...
0
votes
1answer
519 views

LSI RAID not synchronizing

There is a HS22 Blade with RAID. I removed one of the mirrored disk, and used it for other, but now I'm inserting it back, but it doesn't sync from the working disk. cfggen shows the following: ...
1
vote
0answers
15 views

Get disk serial number by smartctl under raid0 of LSI

I'm trying to get the disk serial number of disks attached to the Centos server. When there was no raid0 (under LSI), I can get the serial number and model of /dev/sdb by: smartctl -i /dev/sdb and ...
1
vote
0answers
9 views

SAS direct dual link connection to an embedded LSI Fusion-MPT controller

This is a hardware question. I have a dual-link SAS hard drive and a Intel S5000XVNSAS motherboard without the drive cage option. Recently, I bought a direct dual-link cable ...
1
vote
0answers
321 views

SNMP agent for LSI MegaRAID does not display updated Temperatures

I have an ASUS PIKE 2208 ( this is LSI SAS2208 ROC ) configured and working with four physical drives. Additionally I have installed the LSI SNMP agent. The agent provides all the data defined by the ...
1
vote
0answers
287 views

SuperMicro 119-7 - Install Problems 'no device driver found'

I have a set of servers that had Debian installed, and need to have Windows Server 2012 R2. Supermicro 119-7 / 10274-WRFT+ MegaRAID SAS 9266-8i Mount R2 in a flash drive, boot from it in UEFI mode ...
1
vote
0answers
143 views

How to change SAS address on Expander

I have the following setup - two supermicro backplane attached to one controller LSI SAS 9207-4i4e and unfortunately cannot access the disks, during boot there are disks only in one backplane, the ...
1
vote
0answers
233 views

Possible bad raid card / hard disks (LSI 9261-8i)

I am in a bit of bad spot at the moment, i have a dedicated server hosted by someone else, it has a LSI 9261-8i raid card installed, attached is: 3x300GB SAS 15K rpm disks (in RAID5) 5x2TB SATA ...
1
vote
0answers
182 views

Clear old alarm alerts - LSI raid controllers

When logging into a windows 2008 server, i keep getting alarms for old errors dating 10months back. Is there a way to clear these old alerts? Its for LSI RAID Controller.
1
vote
0answers
571 views

LSI 9211-8i won't boot in KVM

I'm running ubuntu 11.04 with an LSI 9211-8i in IT mode with the latest firmware (10). I'm using KVM with VT-d enabled to pass the entire PCIe device through to the guest OS. I have the device ...
0
votes
0answers
18 views

Is there a way to disable or hide SAS drive on LSI SAS 3008 controller?

I am setting up Dell Precision 7910 workstation that has LSI SAS 3008 controller and 2 SAS drives connected to it. It came with Windows 7 installed on drive with smaller drive number (0x09 on LSI bus ...
0
votes
0answers
18 views

Solaris - all drives connected to LSI HBA's has same device id

I have deployed several Solaris/ZFS based storage servers but this particular one "Alacritech AIC ANX-1500" is behaving weird. The server has 24 2.5" bays all populated with SSDS. The backplane is ...
0
votes
0answers
24 views

FreeBSD disk device names/targets on LSI SAS9211i (IT)

I have a machine with an LSI SAS card (8 SAS/SATA ports) with 8 drives that were initially named da1-da8. The numbering stayed consecutive (first drive -> da1, scbus3 target 0 lun 0, etc.) until I ...
0
votes
0answers
102 views

Increasing the size of a 3ware 9650SE RAID5

These questions seemed similar, but they did not worK: Why is the 9650SE RAID1 not showing the full size of the disks? How can I increase the size of a RAID 1 array from 750GB to 1TB? 3ware Here ...
0
votes
0answers
133 views

What is the proper Solaris 10 (x86) driver for the HBA “LSI SAS3801E”?

The pre-installed driver is called mpt, but there's also one called itmpt and a itmptfc. And then there's mpt_sas. How do I know which one to install? Here's some more info: $ ...
0
votes
0answers
413 views

MegaCli shows “Firmware state: Failed” on new HDD

Here is the part of -PDList -a0 result: Enclosure Device ID: 252 Slot Number: 4 Drive's position: DiskGroup: 0, Span: 0, Arm: 0 Enclosure position: N/A Device Id: 12 Sequence Number: 3 Media Error ...
0
votes
0answers
332 views

megaraid drives are failing to add and giving invalid parameters error

I am trying to add a couple of RAID 5 arrays to my second adapter. Adapter 0 is two disks in a raid 1 which is running the OS. This seems to be working fine. Attempting to add the second array gives ...
0
votes
0answers
66 views

Why MegaCli always returns blank?

Similar to this question (MegaCLI always returns blank output) with some differences. I am using perc h710p raid controller on Dell Ubuntu box. I download 1.01.39_Linux_Cli.zip (according to ...
0
votes
0answers
66 views

Corrupted parity in the Raid header

Has anyone here experienced a problem with 'corrupted parity in the Raid header'? We regularly find that a Consistency Check on our Raid 1+0 array detects inconsistencies. It has been suggested by ...