0
votes
1answer
687 views

Wrong php_sufix config variable in MAMP [closed]

I've just installed MAMP and I'm trying to install the Mongo extension via pecl but I'm getting an error: jonesy:bin Billy$ sudo pecl install mongo downloading mongo-1.4.4.tgz ... Starting to ...
1
vote
0answers
133 views

pecl_http : Apache is unable to load http.so

I'm using MAMP 2.1.3 with Mac OS 10.8.3. I've just installed the pecl_http extension with Mac Ports + PECL. The http.so exists and is in (correctly set in php.ini) : ...
1
vote
1answer
1k views

How to compile PHP / PECL APD for MAMP / Snow Leopard?

When I'm trying to use pecl to install apd it compiles the extension for a 64 bit system. Since MAMP needs extensions in i386 mode, apache won't load this apd.so file. So how can I force pecl to ...
3
votes
1answer
761 views

Pecl complies .so extensions for OSX built-in PHP and not MAMP

I've installed the sphinx binaries and libraries and am now trying to install the PECL sphinx module. My system is running OS X 10.6 with MAMP 1.8.2 installed. I try to install sphinx using the ...
1
vote
4answers
5k views

Trouble installing php memcache extension

I'm trying to install memcache on MAMP but I get the warning below, and when I continue it seems to complete properly. I add the line extension=memcache.so to the php.ini and restart MAMP but ...