0
votes
0answers
86 views

How can I install mcrypt on my server

I have tried to use yum but it didn't work. I am doong this to experiment with magento for a client and this is a dependency. All of my searches have started to get me more confused than anything. I ...
2
votes
3answers
428 views

Install PHP mcrypt on Red Hat 4

I'm having a very hard time getting mcrypt for PHP installed on a Red Hat 4 server. I've downloaded the rpm but it tells me: error: Failed dependencies: php-common(x86-32) = 5.4.7-2.fc18 is ...
0
votes
1answer
951 views

Centos 6, Plesk 11, EPEL 6 install problems

I'm having a real headache configuring a new server. It's a 64bit Linux box with Centos 6 and Plesk 11. This will be a Magento server, so I need mcrypt installed, which isn't available by default. ...