The tag has no wiki summary.

learn more… | top users | synonyms

3
votes
1answer
534 views

Now to manage an LSI 9261-8i in vSphere 4.1, or a good alternative RAID card?

I've been struggling with a new VMware server we recently got. Everything installed fine, but I'm unable to manage the RAID card. The built-in monitoring works (kind of), but I need to manage it, not ...
0
votes
2answers
2k views

How to disable the built-in RAID in x3650 M3?

We have an IBM server x3650 M3, and I'm trying to install Linux without using HW RAID (ServeRAID), as per cluster storage software vendor requirements. The problem is that the server exposes the ...
1
vote
1answer
5k views

LSI MegaRaid warning: Patrol Read can't be started

We run a HyperV server on RAID-6 (the OS is Windows Server 2008 R2). The hardware is LSI MegaRaid SAS 8704EM2 controller, with 4x 1TB WesternDigital SATA drives. The server is up & running on this ...
1
vote
1answer
1k views

MegaCLI Media Error Count

This morning, I just got a Nagios alarm because of: BRUBLUst01:/usr/local/bin# /opt/MegaRAID/MegaCli/MegaCli64 -PDList -a0 Adapter #0 Enclosure Device ID: 32 Slot Number: 0 Device Id: 0 Sequence ...
1
vote
5answers
1k views

MegaCLI always returns blank output

This server is a Dell R200 running Ubuntu 8.04LTS using a LSI SAS1068E raid card supplied from Dell, I suspect that there might be some kind of RAID issue with the hardware raid built into the ...
4
votes
4answers
3k views

LSI MegaRaid - get HDD temperature

Is there any way to get a drive temperature using MegaCLI or any other utility? Like "tw_cli /cx/px show temperature" in 3ware. OS: Solaris x86.
1
vote
1answer
1k views

Use MegaCli to reconstruct RAID on Dell PERC 5/i?

I have a RAID 1 + hot spare that I would like to reconstruct, online, into a RAID 5 set. I know this is possible with OpenManage, but I has anyone figured out how to pull this off using the MegaCli ...
4
votes
1answer
5k views

What's a “battery relearn” on a LSI MegaRaid?

Our file server just started mailing us about how its battery backup is draining and it's switching from WB to WT mode and so on. I looked through its logs and found that it is configured to ...