0
votes
2answers
3k views

Virtualmin: “PHP execution via fcgid requires the Apache mod_fcgid module”

I have a CentOS server with Virtualmin on it. I have configured PHP the way I want it, using Apache mod_fastcgi. However, when I click "Re-check Config" in Virtualmin, I get PHP execution via fcgid ...