The tag has no wiki summary.

learn more… | top users | synonyms

-3
votes
1answer
27 views

how to do ipmi for fencing, hardware specific requirement?

i'm a total noob about ipmi, fencing and ha, i want to create node with high availability. wanna fencing node with ipmi. root@proxmox01:~# ipmitool sensor Could not open device at /dev/ipmi0 or ...
1
vote
1answer
161 views

preventing ipmi kernel drivers from loading

I'm trying to prevent the ipmi kernel modules from loading on a server with a SuperMicro X8DTG-D motherboard running Ubuntu 14.04. My motivation for doing so is that the modules sometimes seem to take ...
0
votes
0answers
1k views

How to install ip_gre when Module ip_gre not found

please how to install ip_gre module into kernel when module not found? modprobe ip_gre FATAL: Could not load /lib/modules/3.10.9-xxxx-grs-ipv6-64/modules.dep: No such file or directory make ...
0
votes
1answer
113 views

Fuse module for s3fs

I am trying to install the s3fs software. I however keep coming upon this error: $ sudo /usr/bin/s3fs bucketname /mnt fuse: device not found, try 'modprobe fuse' first $ modprobe fuse FATAL: Module ...
2
votes
1answer
92 views

at what level modprobe operates ? - linux

I have a machine with Ubuntu 12.04 64 bit, i have the need for blacklisting a module, i have blacklisted it in blacklist.conf but nothing happened; i have solved my problem passing ...
0
votes
1answer
2k views

modprobe not found at all

I know that a lot of people had problems finding modprobe which was mostely due to an unconfigured $PATH. This time however I logged into a machine (Linux mymachine 2.6.32-6-pve #1 SMP Mon Jan 23 ...
0
votes
1answer
258 views

Unknown modprobe causing high load average

For about the last 6 months, and for about a year before that (with a 6 month hiatus), one of my servers has had a consistently high load average: 13:37:34 up 192 days, 5:44, 2 users, load ...
2
votes
1answer
715 views

modprobe inside an LXC container

I need to run a WebDAV server inside of an LXC container, but I'm being told that modprobe is not available (even as root). I've seen that this was requested by developers, but how can I get around ...
1
vote
1answer
378 views

modprobe amd-rng fails, No such device

When trying to install hw_random to a 2.6 kernel, modprobe returns a FATAL error "No such device" on both CentOS 5.7 and Fedora 15. Both are using the latest kernel, respectively. The .ko file ...
6
votes
2answers
10k views

What is the correct way to load modules for iptables on Centos 6

Where should I load iptables modules, for example ip_conntrack and ip_conntrack_ftp. Places I have found that might be candidates, but are they? The IPTABLES_MODULES variable in ...
1
vote
2answers
6k views

how to configure modprobe to recognize newly installed driver for eth1 on bootup?

I have a server running Debian 6. My motherboard has two interfaces, eth0 and eth1. Debian does not have a driver for eth1 (e1000e), so I installed the driver provided by Intel (e1000e-1.4.4). ...
0
votes
2answers
635 views

Enabling 8021q on a nic

I'm trying to get a vlan interface on a bonded nic (Centos 5.5) and whilst the interface has been very happily created with vconfig I'm seeing no traffic on it at all. Running tcpdump and tshark on ...
2
votes
1answer
1k views

Ubuntu: Modprobe on startup

First, this is strange. I have two laptops running Ubuntu 10.10. On one of them, when connecting my 3G modem, it just works out of the box. For the other one, I need to modprobe option to register it ...
1
vote
4answers
5k views

Persistent changes to /proc/sys/sunrpc/tcp_slot_table_entries

I'm trying to make a persistent change to sunrpc.tcp_slot_table_entries on a Linux CentOS 5.5. This value has been found important for the performance of our NFS clients, and must be set before the ...
1
vote
2answers
1k views

when /etc/modules is used?

"# /etc/modules: kernel modules to load at boot time." my question is when and where the module loading job done? my first guess is some init scripts in /etc/init.d/ but grep got none. then i think ...
3
votes
3answers
2k views

Ubuntu Server: Networking fails with MODPROBE option in /etc/network/interfaces …?

For some reason (which I haven't been able to determine yet), yesterday morning the networking service on our web server (running Ubuntu 8.04.2 LTS -- hardy) wouldn't start, and our website went down. ...