2
votes
1answer
381 views

On centos 5.7 using apache2 should I disable the list of default modules that are enabled to improve performance and security.

On centos 5.7 the default Apache / httpd install has a number of modules enabled by default. Should I disable all the modules and only enable the bare minimum of modules that we need. Will that ...
0
votes
1answer
247 views

mod_proxy security issues

A friend is asking me about mod_proxy modules , They have a server that was recently attacked using mod_proxy and after checking his logs he said he wasn't vulnerable to those attacks since they have ...