0
votes
1answer
506 views

Mod Mono CentOS Install - Dependency: >= httpd 2.2

I've been trying to install Mono on CentOS 5.5 with Cpanel. It was all going fine until I needed to install the mod mono add-on. I get a missing dependency error, any help would be much appreciated ...
1
vote
1answer
209 views

Basic Mono installation wont work

Am using a CentOS 5.3 box as prod server and am trying to get mono running there. after much sifting i managed to install version 2.10.2 via yum. i installed also xsp and mod_mono the same way and ...
0
votes
1answer
154 views

make out of memory

Using gcc to make mono 2.8 from source on a CentOS 5 VPS with 128mb RAM, and it seems to be hanging. The result of free-m shows all memory has been used. $ free -m total used ...