The tag has no usage guidance.

learn more… | top users | synonyms

2
votes
1answer
319 views

MTU value causing applications to hang

I am using CentOS 5 in my environment and it acts as a gateway for my LAN. My eth0 interface MTU is set to 1500 (default). UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 Recently I am facing a ...
1
vote
1answer
86 views

Linux MTU and UDP

Can someone please explain this behavior to me. I have a few VMS (centos) running on a cloud provider. The interface is set to the standard 1500 MTU pining with large ICMP packets work fine: # ...
1
vote
1answer
569 views

Debian don't forward through L2TPv3 more than mtu l2tp virtual interface

R3--R1--Internet--R90 R3: ip addr 10.123.0.3 R1: sudo ip l2tp add tunnel tunnel_id 699 peer_tunnel_id 699 encap udp local 5.254.174.8 remote 5.254.174.90 udp_sport 699 udp_dport 699 sudo ip l2tp add ...
1
vote
1answer
710 views

different MTU sizes for bond aliases

I have a bond interface but I want to change the MTU to 1500 only for bond9:22 Is this possible? bond9:22 Link encap:Ethernet HWaddr 00:0E:0C:E4:BE:F9 inet addr:10.7.18.58 ...
0
votes
1answer
116 views

Change Xenserver 6.5 MTU

How do I go about change the MTU setting for my management interface in xenserver 6.5? Right now its set to the default 1500 but I want to increase it to 9000. For my setup I have 2 nics on each host ...
0
votes
1answer
148 views

Fragmented DNS Packet

The DNS response against my domain is 1228 bytes long and I need the packet to get fragmented in 3 packets. To achieve this I have set the MTU at name server (bind9 running on the machine) to be 500. ...
0
votes
1answer
121 views

Linux route cache seems to load outdated settings

On SLES 11 SP3 (Kernel 3.0.101-0.46) I see the following route behavior: When I set a route specific MTU once via ip route change ... mtu lock 1500, everything works as expected (setting an MTU of ...
0
votes
1answer
318 views

IPsec transport mode and MTU

[Similar to Right way to set the MTU of an IPsec Client (Linux/Racoon), but different in that there is no router on the responder side] I have a setup where machines in a local network need to talk ...
0
votes
1answer
668 views

CentOS 7 MTU setting not works

I am using CentOS 7 to test some network performance. The interface setting is normal like that : saberin@localhost ~]$ ifconfig enp0s25: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 ...
0
votes
1answer
50 views

Finding network type using MTU

For example MTU of Ethernet is 1500. Now if the packets are fragmented, then observed MTU will be the MTU of the router (i.e. less than 1500). Is there any method to find out the type of the client ...
0
votes
1answer
715 views

Under FreeBSD, can a VLAN interface have a smaller MTU than the primary interface?

I have a system with two physical interfaces, combined into a LACP aggregation group. That LACP channel has two VLANs, one untagged (the "native vlan") and one using VLAN tagging. This gives us: ...
-1
votes
1answer
379 views

VMWare - Jumbo Frames over iSCSI to a NAS4Free array

I am having problems getting Jumbo Frames working over my iSCSI connection. Here is what I try. 4 1GbE connections on 4 different subnets on my NAS4Free array for iSCSI, MTU set at 9000 2 redunant ...
5
votes
0answers
32 views

OpenVPN low performance. Do I have MTU problems? Dumps inside

I have problems with an OpenVPN tunnel which does not reach line speed. The gateway is a Debian Jessy virtual server hosted at OVH. The client is either my freebsd 10.2 homeserver (Intel I3 Ivy ...
2
votes
0answers
230 views

How to prevent SSH freezes over an openvpn client to client connection

I have the exact same issue as the one described here, but I cannot request clarification from the author, since I am a new user and I cannot post a comment on that, so I am posting a new question (I ...
1
vote
0answers
63 views

What should happen when receiving an ICMP Fragmentation Needed message?

In general, and in particular on a Solaris 10 machine ... See, we are having an issue in our network. I handle some reverse proxy instances on a Solaris 10 server that is behind a load balancer, and ...
1
vote
0answers
141 views

Can't mount read-write iSCSI with MTU=9000

I'm attempting to connect my desktop (running debian 7) to a QNAP NAS (running QTS 4.1.1) using iSCSI with an MTU=9000. The network infrastructure consists of a cat5e crossover cable between the ...
0
votes
0answers
18 views

Server Not Working With Jumbo MTUs

I am a network engineer & my server guy doesn't appear to be able to get the jumbo MTU's to work on his NIC team. We are using LACP for two 10gig interfaces between the switch. I am 100% certain ...
0
votes
0answers
153 views

Severe performance issues sharing openvpn client connection to LAN clients virtualbox

I am trying to set up an internal network in Virtualbox in order to share an openvpn client tunnel with multiple VMs acting as clients that should be completely isolated from everything except for the ...