The tag has no wiki summary.

learn more… | top users | synonyms

2
votes
1answer
290 views

How to configure multipath using Intel X520-SR2 10GB on Oracle Linux 6.2?

I've installed the Intel x520-sr2 Ethernet/Fibre card into a server that has Oracle Linux 6.2 Installed on it. When I boot the server I can go into a QLogic menu (screen has something for Intel on ...
1
vote
1answer
218 views

9211-8i HBA (IT mode) with Supermicro expander

I have managed to get things to a point that I see all my drives listed with "multipath -l". Now the question is how to add them to a ZFS zpool? All attempts at using dm* naming or /dev/mapper names ...
0
votes
1answer
60 views

Multipath configuration is ignoring drives after /dev/sdaa, /dev/sdab, etc

I have a bare metal server running on Softlayer. It has many Consistent Performance iSCSI storage devices attached in a multipath configuration. One of the devices, represented by /dev/sdaa1 and ...
0
votes
1answer
57 views

New lun doesnt work well

Actually we have a server with Oracle Linux 5.8 in which we present clones of production LUN and then we open a clone of the database for several querys. The problem begin when we execute this ...
2
votes
0answers
432 views

XenServer 6.5 iSCSI MPIO with point-to-point links (without a Switch)

I'm doing some experiment with iSCSI MPIO between FreeNAS 9.3 and two XenServer 6.5 hosts. I would like to use iSCSI MPIO to serve as VM storage. Pretty common environment, but without a switch to ...
1
vote
0answers
79 views

Windows Server 2012R2 Backup

We have deployed Windows Server 2012R2, which by using the Windows Server Backup was backup on the drives connected from SAN. SAN disks connected through multiple paths using Windows Multipath-IO. ...
1
vote
0answers
48 views

Does a dead LUN path cause an increase in I/O times on the remaining LUN path(s)?

We use an EMC SAN appliance. There are 2 'paths' from the cluster to the SAN. Today we experienced that one of the LUN paths was 'dead' (as reported in the windows event logs). Presumably the ...
1
vote
0answers
474 views

How to install Ubuntu Server on SAN Storage with Multipath?

I have HP ProLiant BL35p blades and I want to install Ubuntu Server 12.x on them in order to do virtualization with OpenStack. The storage is made of HP StorageWorks SAN, which is connected to the ...
1
vote
0answers
586 views

Newly Resized Luns not Showing correct LUN Size RHel 5.3

My linux servers are not showing their newly resized fibre Luns after being extended on the fly(online).the storage guys have successfully resized the LUNS from 1Tb to 2 Tb .We are running fibre SAN ...
0
votes
0answers
361 views

VMware ESXi RDM Shared Disk and Multipathing

I have set up a RAW mapped storage device which is shared between 3 VMs. In the guest OSs the disk shows up fine but when I try to set up multipathing I can only see one path. In the virtual machine ...
0
votes
0answers
107 views

Parted does not display partition created in IBM Storwize 3700

My server is running CentOS 6.5. I created a LUN on Storwize 3700 and had named it /dev/mapper/lun1 (I used multipath). And then I created a partition on it and formated it as ext4. When I type ...
0
votes
0answers
59 views

TCP Multipath using several SOCKS Proxys as uplink

I would like to set up a server, that uses several SOCKS Proxys as uplink to the internet. All Multipath setups I found were about using "normal" uplink like LAN, Cable or DSL, but none that uses ...
-2
votes
0answers
18 views

While executing vgdisplay command on RHEL 6.5 gives me Input/output error for disk. But the server doesn't have that disks

Complete errors as given below: /dev/mapper/mpathcq: read failed after 0 of 4096 at 107374116864: Input/output error /dev/mapper/mpathcq: read failed after 0 of 4096 at 107374174208: Input/output ...