The tag has no usage guidance.

learn more… | top users | synonyms

4
votes
1answer
150 views

apache fails to restart…happened out of the blue :/

Tried navigating to my server today and noticed that NONE of my hosted websites are loading...even if I enter the ip and try to hit the default page I get nothing. I hadn't touched the server since it ...
1
vote
1answer
276 views

Access Apache VirtualHost from localhost

I have a DirectAdmin setup with Apache on a server which is behind NAT. Everything is working correctly when accessing a VirtualHost from outside the machine (either through the Internet and the ...
0
votes
1answer
98 views

Apache client denied by server configuration and wrong log

I'm trying to configure a new virtual host with apache 2.4.16 Premise: I already have other virtual hosts and they work fine, so what I've done is simply duplicate the vhost and change paths and ...
0
votes
1answer
94 views

Apache mod_proxy

Uggh, I'm spewing that I can't figure this out, I'm so frustrated: <VirtualHost *:80> servername domain1.com.au ServerAdmin webmaster@localhost DocumentRoot ...
0
votes
1answer
463 views

Performance of multiple VirtualHosts vs. ServerAlias in Apache2?

until now, we had multiple web servers with multiple IPs and a lot of domains pointing to them (most of the domain logic was inside our CMS). I liked this aproach because a lot of configuration could ...
-1
votes
1answer
75 views

VirtualHosts: * vs IP Address

When declaring a VirtualHost does it matter if I use an asterisk or an IP if I only have one IP I'm working with? Note, I do have several domains. The reason I ask is because I get warnings when ...
0
votes
0answers
18 views

Added 2nd virtual host for CNAME on HOST, http://CNAME becomes http://HOST/%25N

I inherited a kubuntu web server at work, and am having issues adding a second virtual host. I've added a CNAME record to point to HOST, and wanted to serve pages for the CNAME from a different ...
0
votes
0answers
66 views

SSL with Virtual Hosts Using SNI (multiple name based configs) - Need to get working with client certificate

I have the following configuration along with other name based virtual hosts. All others work fine but this one fails when enabling certificate authentication with the following error: Non-default ...