Networking refers to the technologies and techniques that enable the interconnection of devices and applications allowing them to communicate electronically.

learn more… | top users | synonyms (1)

1
vote
0answers
72 views

Haproxy using 10GB Memory and 100% CPU with 50k connections

On a Ubuntu 14.04 x64 server, Haproxy uses 3.3 GB of memory and 6.8 GB of swap, while handling 52k connections. The CPU usage also keeps spiking to 100% before most of the traffic was redirected to ...
1
vote
0answers
21 views

ping: sendmsg: Operation not permitted (sometimes)

On a Ubuntu 14.04 running Haproxy, after a service haproxy reload, Haproxy is suddenly reporting all servers behind it as down. After some digging around, I noticed that ping is not working properly, ...
1
vote
0answers
22 views

trying to reach a port forwarded server from the subnet using the public IP not working

I set up a server which is connected to my router. The router forwards a port of my server. So when I scan that port using http://www.t1shopper.com/tools/port-scan/ I got: 188.143.126.14 is ...
1
vote
0answers
15 views

Binding ISC DHCPD to a virtual (heartbeat) interface

I had a DHCP server that acted as a relay endpoint and worked fine. let's say this is a solo machine with eth0 with an ip of 192.168.0.10 I needed to bring this server down and join it to a cluster, ...
1
vote
0answers
29 views

Adding old T1s to a new configuration

As embarrassing as it is, my facility is running on two T1 lines. One connects us to AT&T and the other connects us directly to our corporate facility. This is a mirror of an old system we once ...
1
vote
0answers
40 views

HP ConnectX cards identifying as ConnectX EN

I bought a lot of four HP branded ConnectX card on Ebay. The cards are : HP InfiniBand 4X DDR ConnectX PCI-E Gen2 Dual-Port HCA 483514-B2 My problem is that two out of four cards identify themselves ...
1
vote
0answers
68 views

upstream timed out (110: Connection timed out) while connecting to upstream

I have my backend in France and one of my frontend servers is in Japan. This issue doesn't happen with any other of my frontends, only this Japan server, which already has about 2s latency from most ...
1
vote
0answers
45 views

Redundant Debian Gateway

I have to configure a redundant gateway with Debian boxes and I would like to get some recommendation what's the best solution in my case. There are certain limitations in my setup and I have to go ...
1
vote
0answers
66 views

Ping not working from tap interface attached to bridge interface with ip on same subnet as that of bridge to outside

My requirement is to create a multiple tap interfaces, each with ip address on same subnet. I tried this by creating a bridge br0 (192.168.1.199) ...
1
vote
0answers
42 views

How to view network resources used by a thread in Linux

I am trying to check the network resources used by a thread but unable to figure out how. lsof only allows us to give the pid. I checked under /proc/pid/task/thread/ but could not find anything ...
1
vote
0answers
59 views

Network share folder not accessible on one machine

I have a network file share folder available from one server on the network (running Zentyal 3.4/Ubuntu 13.10). I can access that shared folder from all of the computers on the network, except for ...
1
vote
0answers
25 views

Cisco RV016 dual WAN and VPN setup

I have a VPN of several RV016 routers and I want to set some of them with 2 ISPs. I plug the two ISP cables in WAN 1 and 2 ports and configure the router to "Intelligent Balancer(Auto Mode)". It works ...
1
vote
0answers
36 views

WSUS is not using Akamai CDN for syncronisation source

I've just installed a WSUS onto our network, and I'm currently doing the initial sync. I've found that WSUS does not seem to be talking to an Akamai cache, but rather with MS directly. This is ...
1
vote
0answers
491 views

Ubuntu 12.04/14.04 - apt-get 404 Not Found [IP: local-dns-server-ip 80] through proxy

I am trying to setup an ubuntu server (12.04 or 14.04) and have installed the server image onto the system I am using. Everything works fine until I try to run sudo apt-get update. When this runs, I ...
1
vote
0answers
46 views

All nework interfaces hang for seconds while one interface goes up/down

I am building a client/server application that uses several network interfaces in parallel for redundancy, and I have noticed that while one network interface goes down or goes up, the communication ...
1
vote
0answers
55 views

Make other VMs show in Network on windows server in Azure

I'm deploying a desktop app that connects to a remote database. standard 2-tier setup, but it's not a web app. People will log in via RemoteApp. But I'm having trouble getting the app instances in ...
1
vote
0answers
22 views

Losing connection to server from several computers

I have a PostgreSQL server running Oracle Linux. In my network I have several workstations each running different OS (Fedora, Ubuntu, Windows). Every once in a while I lose connection from the several ...
1
vote
0answers
186 views

Improving TCP performance over a gigabit network lots of connections and high traffic for storage and streaming services

I have two servers, Both servers hardware Specification are Processor : Dual Processor RAM : over 128 G.B Hard disk : SSD Hard disk Outging Traffic bandwidth : 3 Gbps network cards speed : 10 Gbps ...
1
vote
0answers
74 views

Windows mounted network drives slow after upgrading switch

On our small business network our old 10/100 consumer grade switch gave up the ghost, and we replaced it with a proper business-grade gigabyte switch. After wiring it in our Linux and Mac users ...
1
vote
0answers
98 views

How to setup two ssids on an asus rt-ac66u: one bridged to lan (no dhcp/nat), other dhcp/nat via wan

I was wondering if it's possible with asus rt-ac66u wireless router to create a configuration where the router provides two SSIDs as follows: The first ("intranet") should be bridged (with no DHCP or ...
1
vote
0answers
13 views

Connection problema to specific IP

Sometimes, like twice a year a have problems of connectivity from my server to an api server. And only to that api server. Other third party services we use were working fine. I am not so good on the ...
1
vote
0answers
39 views

Network flooded with LLC packet

Recently my network has been slow. From Tcpdump i found lot of frame with protocol LLC. A complete packet capture can been here tcpdump result Any hints on interpreting these packet?
1
vote
0answers
43 views

IBM BladeCenter H networking

I'm new to the IBM BladeCenter H, and I'm trying to figure out the networking side of it. I've installed a windows server OS on one of the blades, and am trying to fiddle with it's network setup ...
1
vote
0answers
46 views

Poor large transfers behind NAT on Centos

I have the following set up. A Centos 6.5 VM running on an ESX host, with a public IP4 address. It is acting as a gateway for (a bunch of) other Centos 6.5 VMs that are only connected to a virtual ...
1
vote
0answers
72 views

Debian server - DNS stopped working after static IP reassignment

Due to changes in the LAN router, I had to modify the static IP of one of our servers. It still succeeds in finding the external world (ping google.com), but only temporarily - when I access one of ...
1
vote
0answers
45 views

Make LXC containers available from the physical network

I've been trying to achieve the following. I want to use LXC as a thin isolation layer inside our physical machines, meaning each machine will have only one container running. For this container, I ...
1
vote
0answers
54 views

Firewall and NAT settings in GSM modem for one server

I have a GSM Modem (PSI-MODEM-GSM/ETH) in field with one device behind, acting as a server. The situation is as follows: "PC" | \_________Dynamic IP: 10.103.153.122 | ...
1
vote
0answers
179 views

XenServer IP Failover OVH not working

I have got problem on XenServer with IP FailOver in OVH. I did everything what is in this official tutorial http://help.ovh.co.uk/BridgeClient and IP not working. On my VM is Debian 7 64bit I set MAC ...
1
vote
0answers
393 views

How to execute a reverse “Powershell shell” using ncat or netcat?

I am using ncat to execute a reverse "cmd" shell from one machine to another and without any issues using the commands: In my machine: ncat -l 443 In the remote machine: ncat <my ip> ...
1
vote
0answers
112 views

Proper way of setting gateway outside of subnet on FreeBSD?

I have a VPS running FreeBSD 10 and it is located in OVH's BHS datacenter. The gateway for my VPS is not in the same subnet as my IP address and when I went to set the gateway the usually way, it ...
1
vote
0answers
22 views

IPv6 and AdvManagedFlag

RA messages have AdvManagedFlag. If this flag is ON then host "should use stateful autoconfiguration to obtain addresses" (RFC 2462). But RA messages are processing by the kernel. How do we know that ...
1
vote
0answers
33 views

WFS/NFS Shares lagging then crashing client machines

We're running a Windows domain (2008 R2 on 2 DC's) with a Synology Rackstation hooked up with all our shares on. We have about ~100 workstations and 30 phones hooked up to the domain (the phones have ...
1
vote
0answers
108 views

Linux MIPS box: ICMP (ping) works, but TCP does not - how to fix it?

I'm trying to set up MIPS Linux box network. Here is it's configuration: ~ # ifconfig eth0 Link encap:Ethernet HWaddr CC:5D:4E:FF:45:7F inet addr:192.168.0.2 Bcast:192.168.0.255 ...
1
vote
0answers
45 views

OpenVPN running on Internet Gateway, so all private clients can access VPN with no config

Our LAN connects to our office gateway machine (192.168.1.1), which is connected to the Internet. I have setup NAT/Masquerading for this purpose with no issue. We also use OpenVPN to connect to our ...
1
vote
0answers
26 views

cascading additional switches good or run wire directly from main switch

We have a network design as shown below. Now my concern is if the additional switches are affecting our network throughput or latency or causing any network collisions. If I run directly 21 lines from ...
1
vote
0answers
86 views

What could be the cause for outbound TCP/IP traffic beeing blocked while ICMP is still working?

On a Windows Server 2003 there is a strange issue. Every 6 hours the server don't accept outbound TCP/IP traffic while inbound traffic working fine. If the problem occurs I can connect with RDP to ...
1
vote
0answers
27 views

Server network communication stalls

I'm running SBS 2008 as a file server, SQL server, IIS7 Server, and Exchange server, and very recently I am getting some very confusing stalls on it. During these "stalls," file services will cause ...
1
vote
0answers
100 views

Simulating a client behind a NAT in Virtual Box

I am trying to simulate a client behind a NAT using Virtual Box. I have a host machine let's say with an IP address 130.0.0.1. I create a virtual machine (let's call it VM1) running Ubuntu 12.04 with ...
1
vote
0answers
101 views

Connection two subnets behind routers

Task is very peculiar. I ask your help. Do you have any ideas on this subject. We have: 1.First device: |Internet| -> |ASUS RT-N16(firmware dd-wrt) 1| -> |Server base on Ubuntu 1| 2.Second device: ...
1
vote
0answers
70 views

Accurate modeling with the psping -l parameter?

I'm in the process of setting up a psping job to allow me to test the performance of some new network based applications in my environment. I'm a little hung up on the -l argument for specifying the ...
1
vote
0answers
86 views

Separating Secure Network and DMZ (nonsecure) in a PCI Compliant Infrastructure

We are setting up a PCI Compliant infrastructure where most of our applications are running in a DMZ (demilitarised zone) that contain no sensitive information. The part that contains sensitive ...
1
vote
0answers
89 views

Inter-server connectivity loss after applying cisco switch configurations

I have 2 Redhat servers in cluster. The eth0/eth2 ports on both servers are in bond0(which is assigned IP). The eth0 and eth2 from server1 are physically connected to giE0/3 on switch1 and 2 ...
1
vote
0answers
46 views

SolusVM Ubuntu 13.10 OpenVZ networking issue/bug

I currently have a server running SolusVM and using OpenVZ virtualization. I downloaded the new Ubuntu 13.10 from their official repo http://openvz.org/Download/template/precreated and installed it on ...
1
vote
0answers
15 views

Routing table taking long time to update for adhoc networks and OLSR

I am using OLSR to implement adhoc network and analyse the throughput.I have olsr working on 3 interconnected computers on adhoc network. I am using jperf to simulate and visualise the data ...
1
vote
0answers
65 views

Pass a traffic from a specific domain through OpenVPN

I want to pass traffic from a specific domain through openvpn (tun0) and the rest through eth0 How can I configure openvpn to work with eth0? the domain name is set with ddclient to update dynamic ...
1
vote
0answers
114 views

How can i detect and diagnose local network problems on a multi-server environment?

I'm a software engineer who trying to detect (and solve if possible) weird local networking problems since 2 weeks on multi-server hosting environment. We bought 3 dedicated boxes with 32GB ram 8 ...
1
vote
0answers
21 views

graceful tunnel remote change

I want to solve a networking problem: Say I have 3 machine A, B, X in a local-network, where user have access to network resource of X's network interface tunX, which is a tunneled interface connects ...
1
vote
0answers
172 views

How to make Statsd talk to Ganglia on EC2 (localhost)

As per topic, Im just trying to make this simple setup work. The services are running fine, but as far as I can tell statsd doesn't send anything over to ganglia. Ganglia is working fine I guess since ...
1
vote
0answers
227 views

Sonicwall NSA 2400 Not switching back to Primary VPN after Failover

We are experiencing an issue with our SonicWall NSA 2400 Firewall. We have a secondary gateway over IPSec setup in the event of a failure of our main ISP (which is unfortunately common). The ...
1
vote
0answers
558 views

ActiveMQ - “Cannot send, channel has already failed” every 2 seconds?

ActiveMQ 5.7.0 CentOS release 6.3 java version "1.6.0_26" Application server: Tomcat In the activemq.log, I'm seeing this exception every 2 seconds: 2013-11-05 13:00:52,374 | DEBUG | Transport ...