Networking refers to the technologies and techniques that enable the interconnection of devices and applications allowing them to communicate electronically.

learn more… | top users | synonyms (1)

2
votes
0answers
67 views

Best practice for configureing vmware dv uplink port groups?

I'm creating a distributed virtual switch - each host has 2 physical NIC's each of which will map to an uplink port. I want to create uplink port groups so i can set up NIC teaming, I wanted to know ...
2
votes
0answers
88 views

Multi vlan internet access via Watchguard

i'm pretty new to network and routing so i would appreciate some tips on this. I have a firewall(watchguard x1250e), connecting to a switch(Nortel Baystack 5510) with multiple vlans for internet ...
2
votes
0answers
36 views

Server communication seriously affected after any new device connects to the network

I would like to address an strange issue I am having lately. At least strange for me. I am not a proper server administrator, I am just looking after a really small network of 4 computers aside my ...
2
votes
0answers
140 views

Can't communicate between multiple interfaces on same subnet

I have multiple ethernet interfaces on one machine, all on the same subnet. Normally these are set up to run on separate VM's, and I understand the limitations imposed by Linux as described here, but ...
2
votes
0answers
75 views

Prompt for credentials when accessing administrative share over network

I have an administrative share on a server called install$ (\server\install$). This share should be accessable only for administrators and helpdesk users since it contains installers from different ...
2
votes
0answers
86 views

Why Does WMI (Capturing) Boot Image Require “wpeutil initializenetwork” To Be Ran?

I don't get why I have to take the extra steps to run "wpeutil initializenetwork" before my NIC card is turned on and working within the WMI Capture (WinPE) GUI. I have the drivers added to the image ...
2
votes
0answers
272 views

meaning of 'event_wait : Interrupted system call'

I manage several OpenVPN links. sometimes while the VPN is UP since minutes, hours, suddenly it falls with this message: event_wait : Interrupted system call (code=4) Sep 8 11:13:46 hostname ...
2
votes
0answers
98 views

How to write firewalld rule with rich language

How can I write a rule for firewalld using rich language which restricts packets from a particular port and particular protocol. For IP tables I wrote a rule like: firewall-cmd --permanent ...
2
votes
0answers
97 views

Make a basic auth client authenticate on a digest auth proxy server

My company has a legacy application which needs to connect to the Internet. Unfortunately, our network staff has changed the proxy settings in order to accept digest authentication only, which this ...
2
votes
0answers
164 views

Adding extra IP to NIC causes connectivity issues for main IP (Win Server 2012 / IIS)

I am experiencing a very odd situation: I have set up 8 IP addresses in a single NIC (plus it's main IP) for use as a web server - and have 8 websites happily running in IIS8. (The server in ...
2
votes
0answers
2k views

Event id 4227 tcp/ip warnings on Windows 7

We're deploying a new image out to the field, and we're seeing tcp/ip event id 4227 warnings periodically throughout the day (1-3 a day). The event message reads as follows: TCP/IP failed to ...
2
votes
0answers
161 views

Debian does not shut down interface with ip link set … down

I have a really specific question for a trunk-testing environment. I have this network setup: +------------+ +------------+ | | +-----+ | | | eth0 ...
2
votes
0answers
268 views

Server 2008 R2 NIC in “Unidentified Network” state after connectivity loss is restored

I am having trouble with 2 servers, both with the same symptoms. When they are reconnected to the switch after losing connectivity, they stay in an "unidentified network" state. Only after cycling the ...
2
votes
0answers
222 views

Routing with multiple NICs on debian

I have a machine with two NICs on different network segments, I've set up routing for the different segments. It works if I run all the routing commands manually, but I can't get it to work when ...
2
votes
0answers
362 views

Intermittent Connection Issues on High Traffic Servers

Some brief background: We've been getting reports of very intermittent connection issues from our users. Several times per day, users will have to reload the page they're on due to a connection ...
2
votes
0answers
790 views

Cisco 3850 flooding all ports because CAM table not populated?

Encountering a strange issue with a Cisco 3850 that is in use as a core switch. It is flooding all ports on the switch with traffic. After investigating more, it appears that the CAM table is not ...
2
votes
0answers
49 views

Certificate can only be used by network service account

Issues : Our service is using one certification for partner service call. It worked well in IIS site which is running as network service account. But when we run test the code as administrator ...
2
votes
0answers
383 views

Display port security state of an HP 3COM 5120 switch port

I'm using an HP-A5120-24G-SI switch and I'm asking how to obtain the current state of the port-security module for a certain port. I'm able to view the current settings using display port-security ...
2
votes
0answers
337 views

Debugging slow Quickbooks in multi-user mode

Building 1: Main QB server with 15 users Building 2: 12 users accessing the QB server There is no sluggishness in building 1. Building 2 has issues. They can RDP to the server fine with no lag but ...
2
votes
0answers
69 views

IGMP Snooping limitations and when do you start to use PIM?

At a head end I've just inherited, all our multicast streams run on cisco switches with IGMP snooping enabled. Because all these streams are to be kept local and isolated we've never really looked ...
2
votes
0answers
113 views

Non-local IP for next hop in routing

I'm working with an MPLS network and I am slightly confused about some route entries. Interfaces are (these are fake IPs): eth0 10.10.10.1/24 (LAN) eth1 10.9.9.1/24 (MPLS) eht2 2.2.2.2/24 ...
2
votes
0answers
490 views

Why is the first of two post-up commands for routing in interfaces configuration not automatically processed

We managed to connect our servers to two distinct networks and everything works fine. We use routing rules that ensure that server responds to the right network. I followed the instructions under ...
2
votes
0answers
962 views

Network Layer 7 Deep Packet Inspection linux solution that isn't a all-in-one distro?

Overview: I have software that has our Edge/DNS servers hardcoded into them, DNS queries returned from DNS servers are not being masked properly. I need the DNS entries that are returned from BIND ...
2
votes
0answers
196 views

Apache Instance in Private Subnet not returning packets

How can we get the Apache instance in a private subnet to work? Configuration Public subnet with 1 NAT instance Private subnet with 1 App instance Details 1. Masquerading is turned on NAT on via ...
2
votes
0answers
292 views

Debian, IPv6 is not asssigned to interface

I have a Debian 7 Server with several networks and KVM VMs running configured: 2a01:4f8:191:439b::/64 144.72.132.208/29 The IPv6 Subnet is splitted into /96 Networks to assign each bridge a own ...
2
votes
0answers
3k views

Ubuntu 12.04/14.04 - apt-get 404 Not Found [IP: local-dns-server-ip 80] through proxy

I am trying to setup an ubuntu server (12.04 or 14.04) and have installed the server image onto the system I am using. Everything works fine until I try to run sudo apt-get update. When this runs, I ...
2
votes
0answers
651 views

How to reset Winsock without reboot

I often need to execute a Winsock reset, running netsh int ip reset and each time I have to restart the system. Is there a way to avoid that? Should I kill and restart explorer.exe? Restart some ...
2
votes
0answers
602 views

Proxmox Host on OVM Hardware - Guest VM's cannot reach Internet hosts by name

I have setup a Proxmox Host on OVM Hardware and am giving the guest VM's Internet access using the Bridged setup. However, as this requires editing configuration files on the Guest to work correctly, ...
2
votes
0answers
184 views

Debian server - DNS stopped working after static IP reassignment

Due to changes in the LAN router, I had to modify the static IP of one of our servers. It still succeeds in finding the external world (ping google.com), but only temporarily - when I access one of ...
2
votes
0answers
683 views

squid transparent proxy https

i hope someone can help me. i have this problem: squid is running as a ssl transparent proxy, and at the moment it's receiving all the traffic with these two iptables rules: iptables -t nat -A ...
2
votes
0answers
2k views

Proxmox - Port forwarding from Host to Guest

I'll just quickly start by apologising due to my lack of knowledge in Linux networking and I appreciate all the help I'll receive from any patient users willing to help a newbie. I have a Linux ...
2
votes
0answers
53 views

List subfolders somewhere in the path with rsync

I'm developing a program, that will recursively "walk" through Linux repositories, look for PXE-related files and create gPXE configs. I met across a problem with the structure of Ubuntu catalogs on ...
2
votes
0answers
43 views

Strange faulty 16000d response timing in gdevtools for specific XHR

We have some XHR on our website, that is reported in Google developer tools' network timeline as Receiving for 16035.5 days. There actually is a response, and for sure it does not take as long as ...
2
votes
0answers
175 views

xenserver vm routing fails half the time on the same network

I recently switched from openstack (due to complexity) to xenserver at work, I ran into an issue that I can't solve, I can ping the server all the time but the vms part of the time. here is a ...
2
votes
0answers
265 views

I am not able to connect to my server from my leased line internet connection

I am having some troubles connecting to my Fedora server from my static IP ISP connection. Usually I can ping that server with no problems. But other times it just gives me timeout responses. When ...
2
votes
0answers
403 views

How to make Statsd talk to Ganglia on EC2 (localhost)

As per topic, Im just trying to make this simple setup work. The services are running fine, but as far as I can tell statsd doesn't send anything over to ganglia. Ganglia is working fine I guess since ...
2
votes
0answers
4k views

ActiveMQ - “Cannot send, channel has already failed” every 2 seconds?

ActiveMQ 5.7.0 CentOS release 6.3 java version "1.6.0_26" Application server: Tomcat In the activemq.log, I'm seeing this exception every 2 seconds: 2013-11-05 13:00:52,374 | DEBUG | Transport ...
2
votes
0answers
1k views

Should I set rto_min for a route inside data center?

We have a few dedicated server rented in a data center with debian 7, kernel 3.2. We use one of those servers as a database server. The network between our application server and database server is ...
2
votes
0answers
2k views

Wireless router country codes: what issues can these actually cause?

Running the network diagnostics tool on my Mac, I get a messaging about "Conflicting Country Codes" stating that: "A nearby wireless router has been detected which is identifying itself as ...
2
votes
0answers
225 views

Solaris 10 invalid ARP requests from 0.0.0.0? Link up/down every hour or 2

The guys at the data center where I'm hosting a server running Solaris 10 are telling me that my server is making a lot of invalid arp requests. This is an example of a portion of what was sent to me ...
2
votes
0answers
324 views

Ping request fails first request on one subnet/NIC. Other traffic very slow

I have a server with 2 NICs each configured on a separate subnet: NIC1 xxx.xx.151.10, mask 255.255.252.0, gateway xxx.xx.148.1 NIC2 xxx.xx.148.10, mask 255.255.255.0, gateway None, but I tried ...
2
votes
0answers
275 views

Martian Source & Servers losing network

First off, I am pretty new at diagnosing network issues through linux. I have an intermittent problem with our LAN servers. They seem to lose all connection to the network and if I disable the adapter ...
2
votes
0answers
455 views

Drop Events on a Dell Powerswitch 2724

I have a rather simple network setup here at an office. We utilize a Sonicwall TZ205N, plugged into a Business-Class Cable modem for internet, and plugged into three Dell PowerConnect 2724 gigabit ...
2
votes
0answers
536 views

Configuring LACP across a IBM B50G switch stack

Is it possible to configure LACP (Link aggregation control protocol) that spans across two IBM B50G stacked switches. Below is an illustration of what I am trying to accomplish. I have currently ...
2
votes
0answers
182 views

How can I set ntop not to shorten host names?

With most screens in ntop, there is a list of hosts. Unfortunately, in almost every one, the host name is shorted, for some reason. When the host names follow the company standard, this results in the ...
2
votes
0answers
423 views

OpenVPN: Run 'bridge-start' on boot before starting openvpn service (Ubuntu)

I've got OpenVPN working properly on my server, using bridge-start and bridge-stop scripts to create and remove network bridge, respectively. How do I set these scripts up to run bridge-start at boot ...
2
votes
0answers
277 views

Virtualbox: Bridging Guest VPN within a Bridged Connection

I've been trying to figure this out for a few days. Perhaps the biggest problem with figuring out the answer is that there are no unique keywords that I can think of to explain the issue. I have ...
2
votes
0answers
2k views

OpenVPN resets connection repeadly

I have a OpenVPN server installed in an Amazon instance with Windows Server 2008 R2, and there's my client. First i connect to my VPN For some reason when i try to connect to my VPN server and RDP to ...
2
votes
0answers
175 views

Openstack with no fixed range

I test-drove various Openstack installations (devstack, offical guides and so on) on VM's and me&my devs love it, so we acquired the HW to set a small production cluster (3 IBM x3650, 4 ethernets ...
2
votes
0answers
2k views

Issue with Netgear GS108T Managed Switch and Jumbo Frames

I recently purchased a Netgear GS108T managed switch and I am trying to configure jumbo packets between my NAS (Thecus N4100Pro), PC and managed switch. I should mention the fact that I was able to ...