1
vote
0answers
62 views

Bonding more than 2 nics causes connection drops

I'm running CentOS 6.5. I have 3 servers with quad 1Gb nics. I'm using bonding mode 6 (tried 0 as well) running through a cisco 4948 switch. When only two network cables are attached, no issues. If ...
2
votes
2answers
249 views

Multiple NIC arp issue

I'm troubleshooting an issue on Centos 6.4. I have a few systems setting up for greenplum. Each one has two "interconnect" interfaces connecting to an isolated subnet. It is like a cluster ...
0
votes
0answers
242 views

NIC Bonding/balance-rr with Dell PowerConnect 5324

I'm trying to get NIC bonding to work with balance-rr so that three NIC ports are combined, so that instead of getting 1 Gbps we get 3 Gbps. We are doing this on two servers connected to the same ...
0
votes
0answers
60 views

can i forward internet from 2 public ip to 1 single private ip (network)? [duplicate]

I am rahul and i am new on centos 6. can anyone tell me .. is it possible suppose i have 3 nic cards in the same system and i have 2 nic cards for public ip(Eth1 and Eth2) and default Ethernet for ...
-1
votes
1answer
147 views

Centos 6.4 2 NIC same gateway

I'm having a problem with my centos server setup, i have 2 public nic and they have the ip from 209.59.252.0/24, with the same gateway. The problem is that only eth0 works, the other one doesn't. They ...
0
votes
1answer
141 views

CentOS: network adapter reset - error reading PHY register

I have a problem with a server. The following is written in the /var/log/messages error log: Aug 15 10:22:46 s00000000 kernel: ------------[ cut here ]------------ Aug 15 10:22:46 s00000000 ...
0
votes
1answer
49 views

Two Nics, one direct connection and forwarding

I'm designing a system with a Server PC with two nics running Centos 6 and a Sensor Device which runs a web server. The Sensor Device is connected directly to one of the nics of the Server PC. All ...
0
votes
1answer
196 views

Assigning two IPs to one NIC in CentOS

I have been following this method described here: http://linuxwave.blogspot.com/2010/01/setting-virtual-ip-in-centos.html To assign a virtual IP to one NIC. Basically I copied ifcfg-eth0 and makde ...
2
votes
2answers
1k views

Why is ethtool not showing me all the properties for a NIC?

CentOS 5.8 | VMWare ESX 5.1 When I run ethtool eth0 I see the following: [root@foo ~]# ethtool eth0 Settings for eth0: Current message level: 0x00000007 (7) Link detected: yes ...
0
votes
1answer
503 views

Centos VM serving multiple public IP: how to configure network interface?

I have a Centos 5.6 VM (vSphere client) already responding to two different public IPs on eth0 and eth0:1 and I'm trying to add eth0:2. I copied the eth0 config file and restarted the network service. ...
3
votes
2answers
6k views

I'm having problems getting CentOS to recognize an Intel Ethernet card. Any suggestions please?

I have a dual-port Intel Pro/1000 (82571EB) PCIe card. I've installed in into a Dell PowerEdge 1950 running CentOS 6.2 x64. The card is detected and the kernel module is loaded, but a start-up ...
0
votes
1answer
573 views

Trying to bridge NIC. What does this error mean?

I would like to bridge between br0 and tap0 for my OpenVPN server, but I get the error at the bottom of this post. Background The server have one physical eth0 with IP xxx.xxx.68.58. The bridge ...
3
votes
2answers
759 views

how to add iptables rules for two NICs on CentOS(act as a gateway)

I have a machine C with two NICs, namely eth0 and eth1, with CentOS 4.9 installed on it. Also I have a machine A connecting to C through eth0 and a machine B connecting to C through eth1. Now I want ...
1
vote
1answer
436 views

machines of two subnets communicate through CentOS(with two NICs)

folks. Firstly, I really have done a lot of searching, but still couldn't find a problem which was exactly the same as mine, and I have tried some of their answers, but didn't work. Finally, I put my ...
0
votes
2answers
173 views

Netword card problem in LInux server - possible interrupt issue

I have a Linux server running CentOS 5.6 (64-bit) that was running fine using the onboard NIC. For testing an HP PCI-e NIC was installed too but the server wouldn't respond on the network through eth0 ...
0
votes
1answer
198 views

Disabling port on one dual port NIC interrupts connections to the other dual port NIC

This is using CentOS 5.5. I have two dual port NICs on a server: NIC1: eth0, eth1 NIC2: eth2, eth3 I have an ssh and vnc session open to the ip address on eth2. When I disable eth0 (ifdown eth0), ...
0
votes
2answers
589 views

Enabling 8021q on a nic

I'm trying to get a vlan interface on a bonded nic (Centos 5.5) and whilst the interface has been very happily created with vconfig I'm seeing no traffic on it at all. Running tcpdump and tshark on ...
8
votes
2answers
9k views

Many dropped packets of my NIC

I have a server running on CentOS 5.3 (a comet chat server, will have lots of tcp connections). Recently I found it was very slow (http service and ssh) so I use "ifconfig" command to figured out what ...