5
votes
3answers
511 views

hyper-v server time sync source - PDC / external NTP?

The environement: 10 Hyper-V hosts, all AD joined a lot of VMs AD joined and some not some AD DCs including PDC as Guests What You think is the best approach to time sync a hyper-v farm with AD ...
1
vote
2answers
2k views

Setup of NTP on Hyper-V servers

I am having problems with NTP setup on our Hyper-V host and clients. I am not using Domain Controller (almost all advise is given for DC's which I am not using). On all servers I have used the ...
1
vote
1answer
627 views

Time sync fails on Hyper-V VM, but succeeds when I log in as a domain user

We have a Windows Server 2003 SP2 VM running on Hyper-V (Server 2008 R2 host). The VM has Hyper-V time synchronization enabled. I noticed that the time on the VM was fast by around 25 minutes. I saw ...
1
vote
2answers
267 views

w32tm returning inconsistent results

We've got a Hyper-V environment where the time is running around like a headless chicken. Some days when I come in, it's 10 minutes slow. Other days, it's 5 minutes fast. Today it's over 30 minutes ...
1
vote
2answers
1k views

RHEL 5 Hyper-V Guest - Cannot sync with NTP after kernel upgrade

I'm running a RHEL 5 (64 bit) guest on Microsoft Hyper-V. I've always had trouble with the clock getting way ahead of itself, which I was able to solve previously by adding divider=10 ...
2
votes
1answer
6k views

Problems setting NTP sever with w32tm for a DC that is a Hyper-V guest

I have tried to sett my DC to get its time from several NTP severs. I follow this answer ...
1
vote
1answer
10k views

W32Time sync problems for Hyper-V Guests (W32Time Event IDs 38, 24, 29, 35)

On my Windows guests running under Hyper-V in a domain environment, I noticed that the Windows Time service was having problems. Periodically, I was receiving the following three messages in the ...
6
votes
7answers
12k views

Hyper-V Machine drifts time all over, even with NTP

Resolved The problem was Hyper-V on that machine. I removed Hyper-V, installed VMware Server, ran the same VM. Time sync issues went away (< 100ms difference after a day). My setup is like this: ...