3
votes
1answer
111 views

Windows NTP server with Linux clients

Has anyone got any experience syncing Linux (specifically Red Hat) to a Windows NTP server? Currently our Windows server is syncing to an stratum 1 server on the internet but the Linux boxes refuse to ...
0
votes
1answer
2k views

NTP local query always times out

I have a CentOS 6.4 server, it does not have any iptable rules, it runs NTP daemon as service using the following configuration: driftfile /var/lib/ntp/drift server 0.pool.ntp.org server ...
3
votes
1answer
1k views

What are the disadvantages of disabling tinker panic 0 in NTP?

We sometimes have the problem that new servers have the wrong time in the bios, so there time can be off by a month. When you suspend a VM in VMware and then unsuspend it, the time will be off too. ...
6
votes
3answers
324 views

How to make NTP work despite a high offset?

Recently I have kickstarted some servers that had their time off by a month in the bios. The time in the bios said it was a random time/date in May, while it was June. This caused NTP not to work, ...
9
votes
3answers
1k views

Why not use vmware tools for time synchronisation?

We have two VMWare environments running a bunch of (mainly) Redhat 5.9 and 6.4 guests. We are having issues with time drift (minutes ahead per week). We use ntp, syncing to the local domain ...
1
vote
2answers
7k views

NTP configuration not recognized?

I'm trying to configure NTP on my machine but it seems that the parameters I set are not being read by the system. Below is my /etc/ntp.conf file. (I applied the most basic configuration to eliminate ...
2
votes
1answer
1k views

Issue with NTP configuration

I am working with RHEL-6 64 bit server. When using ntpq -p I get the following result: $ ntpq -p localhost: timed out, nothing received ***Request timed out With RHEL 5.4 we were using a ntp ...
1
vote
2answers
1k views

RHEL 5 Hyper-V Guest - Cannot sync with NTP after kernel upgrade

I'm running a RHEL 5 (64 bit) guest on Microsoft Hyper-V. I've always had trouble with the clock getting way ahead of itself, which I was able to solve previously by adding divider=10 ...