The tag has no usage guidance.

learn more… | top users | synonyms

0
votes
0answers
19 views

Install Display Card In ProLiant DL580 Gen8 Server

We have a ProLiant DL580 Gen8 Server and want to install Gigabyte GForce GTX 980 ti Display Card in PCIE slot, When we connect 8 pins sockets power, server could not turn on, and when power socket not ...
-1
votes
1answer
64 views

Ganglia's GPU Nvidia module: do we need to patch the ganglia-webfrontend?

I am trying to add the GPU Nvidia module in ganglia (/ganglia/gmond_python_modules/gpu/nvidia/). Do we need to apply the ganglia_web.patch patch? If I do not apply the patch, I don't see any GPU ...
0
votes
0answers
27 views

Broken nvidia drivers on OpenSUSE 13.2

I'm having a hard time with my graphical drivers. I ran an update of the drivers, but it turned wrong and I'm longer able to log in. All I see is a "Oh Snap" message when I try to. I've had a few ...
1
vote
0answers
49 views

Executing Cuda script in LXC container results in “cuda error: no CUDA-capable device is detected”

I followed the following instructions in order to set up Cuda inside an LXC container. When I try to execute the sample ./deviceQuery script inside the container following error is returned: $ ...
0
votes
1answer
247 views

kmod-nvidia-340xx.x86_64 for centos 7 kernel 3.10.0-229.20.1.el7.x86_64

I just installed centos 7 upgraded, etc. >sudo yum update No Packages to Update >sudo yum upgrade No Packages to Upgrade I followed the instructions to install elrepo. When I try: >sudo ...
1
vote
0answers
527 views

libGL error: dlopen /usr/lib64/dri/nouveau_dri.so failed on CentOS 6.6 [closed]

I'm having problems using the nouveau driver for my Nvidia GeForce 9100. Xorg starts up and works fine, I am able to use everything, although in /var/log/Xorg.0.log I have: $ cat /var/log/Xorg.0.log ...
1
vote
0answers
187 views

Nvidia proprietary driver crashes CentOS 6.6 [closed]

I'm having problems using the Nvidia proprietary driver for my GeForce 9100. Xorg starts up and works fine, I am able to use everything, although when I run glxgears the system becomes unresponsive. ...
1
vote
0answers
95 views

nvidia driver displaying odd bios,uuid under Grid K2

I have a number of servers that have GRID K2 nvidia Tesla cards in. Initially these were working fine. But I recently upgraded the kernel driver and have found a problem where CUDA based apps were ...