0
votes
1answer
91 views

openvz / centos 6 vps yum failing with error

Installed new openvz container with centos 6.4 64bit Resolving Dependencies --> Running transaction check ---> Package kernel.x86_64 0:2.6.32-431.el6 will be installed --> Processing ...
0
votes
1answer
228 views

How can Apache be installed in a OpenVZ container

I have OPenVZ running on CentOS and a precreated Ubuntu 10.04 OS template installed.The containers created have 2GB of disk space allocated.With this,can I have an Apache web server running within a ...
0
votes
1answer
242 views

OpenVZ - vzdev kernel module issue

I am setting up a Centos 6.3 minimal server with openvz that replicates to another machine using DRBD. I want all openvz data/files to be kept in a single /vz directory which is an LVM that I am ...
0
votes
1answer
550 views

Centos 6.3 DRBD / OpenVZ kernel/userland issue

When I start my Centos 6.3 server's drbd service I get the following error: Starting DRBD resources: DRBD module version: 8.3.13 userland version: 8.4.2 preferably kernel and userland versions ...
1
vote
1answer
1k views

How to create a LXC container on LVM from an OpenVZ template?

I have a lot of experience using OpenVZ, but I want to give LXC a try on a server where perfect isolation is not a concern. The main reason for the switch is preferring Ubuntu Server LTS as the base ...
-3
votes
2answers
4k views

How do I get my Proxmox VM to access the internet without a public IP address

I would like to create a proxmox vm and have that vm be able to ping/access external websites without having to assign a public ip to it. How do I do this? The VM is running centos 6
1
vote
1answer
165 views

OpenVZ VMs redirect to main node?

I have a new fresh CentOs 6 machine and have SoulsVM and OpenVz installed on it. When I create VPS it came online with no problem. When I try to SSH to the VPS it gave me "Access Denied." I reset ...
0
votes
1answer
737 views

OpenVZ Can't initialize containers after install

I have installed OpenVZ on centos 6 on a dedicated server. I followed quick installation guide on openvz wiki. After installing thru yum, I don't know why, but grub.conf wasn't automatically updated ...