0
votes
1answer
775 views

Installed PHP 5.4 via OS X binary, but `php` in terminal still uses 5.3 [closed]

I used a nice one-line command to install PHP 5.4 Mac OS X Lion, from php-osx.liip.ch. This is working perfectly in Apache – my local sites are now using PHP 5.4. But when I run php -v from the ...
0
votes
1answer
2k views

How come my php settings on CLI and Apache are different? [closed]

I am currently setting up a new Mac Mini Lion server. I am now installing mongodb and apc extension. I want to include the ini settings for the extensions on the /etc/php.d directory (similar with my ...