Outlook Web Access, is the previous name for the webmail service of Microsoft Exchange Server 5.0 and later that comes included as a part of Microsoft Exchange Server or Microsoft Office 365. It is know called Outlook Web App, and typically referred to by the acronym OWA.

learn more… | top users | synonyms

0
votes
1answer
26 views

Outlook Web App can't access another user mailbox, Outlook 2010 can

In our office some of our employees use Outlook from Office 2010, while others use the Outlook Web App. In my team me and a colleague use the Web App and Outlook side-by-side for testing, while others ...
2
votes
1answer
32 views

Phantom Out of Office

I have a user who has an out of office message that comes on every day before 8am. The user sets the out of office via Outlook web access from their device (Mac, iPhone, iPad, etc - whatever they have ...
0
votes
0answers
50 views

Two front end exchange servers one back end server topology?

I am trying to setup a second front end server in a network using exchange 2003. So far I am able to get it to work at least partially as when I access OWA on this server I can view messages; however, ...
5
votes
1answer
204 views

Disable Outlook Web Access Junk filtering in Exchange 2013

By default, Outlook Web Access (OWA) in Exchange 2013 seems to move suspected junk mail to the Junk Email folder. This is undesirable behavior in most of my environments because we have Barracuda Spam ...
0
votes
1answer
140 views

Exchange Server IIS Setup on DC

I have one server that I have setup with a Domain Controller (running 2012) and Exchange 2013. I can get email in and out fine, but I'm having trouble getting IIS to show me the OWA page. At the ...
0
votes
1answer
567 views

Where does Microsoft OWA 2013 AutoComplete cache get stored?

In outlook the auto complete gets stored in *.NK2. Where does it store for OWA 2013 ? Some people saying that it gets stored on exchange server within user email account. Is there a way that I can ...
0
votes
0answers
96 views

OWA HTTPS login issue

I have a server running Exchange 2013 as well as OWA and when I try to access it via the browser using server.domain/owa, something automatically decides to use HTTPS. The problem is that OWA uses a ...
0
votes
0answers
259 views

Customizing OWA 2013 - Adding Links to the 'Suite Bar'

I am wondering if it's possible to customize the 'Suite Bar' in Outlook Web App 2013, as we can customize the same bar in SharePoint 2013. What I would like to do is add, for example, a Sites link to ...
5
votes
2answers
719 views

Is there a way to restore deleted contacts via OWA?

Our users are on Office 365 (Exchange Online) and so I'm hoping this is applicable to those of you using Exchange 2013 as well, but I don't have a way to verify that. I've never run into this before, ...
1
vote
0answers
196 views

Only One Remote PC Cannot Access Exchange via OWA or via Outlook

This is driving me crazy here. Our company has a hosted exchange server (which I have no access to). Right now, it seems to be working fine for everyone. Users can connect from both inside and ...
1
vote
0answers
331 views

Configuring Monit to Send Mail through Office365

I'm trying to configure monit to send emails through Office365. Here's the relevant configuration: set mailserver smtp.office365.com port 587 username "username" password "password" using ...
2
votes
1answer
212 views

Can I customize the “Office365” link in Outlook for Office365?

In the webclient for Outlook in O365, there is a link in the upper left-hand corner labled "Office365." Is there any way to customize the url?
0
votes
2answers
452 views

User with expired password cannot log in to OWA 2010

We are using Exchange OWA 2010 SP3. When a user with an expired password tries to log in, they are told that the username or password is invalid: According to this Technet blog setting a registry ...
0
votes
1answer
1k views

Find out if user logged in to OWA / read his emails

Is there a way to find out, what is the last time a user logged in to OWA? (Actually, it would be even better to find out, if he read his emails, but I don't think that's possible.) If there are logs ...
0
votes
1answer
328 views

Adding new Exchange (2013) rule very slow

We have recently rolled out Exchange 2013 + Outlook 2013 across our business, and have just finished migrating users over to this. One of our machine which has 20GB Email (automated emails for ...
2
votes
0answers
89 views

Outlook Web Access not working after Office Web Apps Setup

I have a Windows Server 2012 running Exchange 2013. Everything works smoothly until I install the WebAppsServer to enable WebReady Document Viewing in Outlook Web App, so users can preview Excel and ...
0
votes
1answer
1k views

Exchange 2010 UR3 - customizing OWA logon page

I have an Exchange 2010 UR3 deployment that I need to customize the OWA logon page for. I've created a new LGNTOPL.GIF file to replace the existing one in the folder: “C:\Program ...
1
vote
2answers
89 views

Outlook Web App no longer working after web server rebuilt

Recently a server of ours went down and was rebuilt. The server hosted a website, and had links to various resources as well. At the moment, everything seems to be up and the website is accessible, ...
0
votes
1answer
321 views

Exchange 2010: User cannot access their own mailbox

I have a mailbox that can only be accessed by an admin account, I am unable to access it using the account it is attached to. If I delete the mailbox and create a new one and attach it to the same ...
0
votes
1answer
370 views

Trying to access OWA via http://servername/ forwards to https://webmail.domain.com/owa… Where is this configured?

Basically my issue is spelled out in the title... I'm trying to enable access to OWA for internal users via the server name directly, which worked fine when we had Exchange 2003, but with my Exchange ...
0
votes
0answers
63 views

Get “400 Login Timeout” with Outlook Web Acces on Exchange 2010

We have an Exchange 2010 on Windows2008R2 and OWA was up and running fine. After recent updates and a reboot, we first had a problem getting the Exchange Management console started. This problem was ...
0
votes
1answer
691 views

Can't search pre-migration emails with outlook 2010 after migrating to exchange 2010

We've recently migrated from a Exchange 2007 server to two Exchange 2010 servers. After the migration was set in production, we set a new citrix XenApp-environment with Outlook 2010 in production ...
0
votes
1answer
3k views

Access OWA via http://servername/exchange?

In Exchange 2003 I could access my mailbox via http://ex2003/exchange. First of all, I'm not sure if this is possible in Exchange 2010. If it is, it's not working currently. Our external OWA URL is ...
1
vote
0answers
497 views

HTTP/1.1 503 Service Unavailable Exchange 2003 OWA

Receiving HTTP/1.1 503 Service Unavailable when trying to access exchange web access. Server 2003 & Exchange 2003 Have tried: Deleting virtual directories and rebuilding them in IIS Restarting ...
2
votes
3answers
828 views

Exchange over HTTP

I have recently setup a brand new install of SBS 2011 and it is working well. Exchange is running as advertised and all users are happy. Now, there are 2 users who would like to work outside of the ...
1
vote
1answer
855 views

Outlook Web Access OWA not updating real time

I have some users that when they update their inbox via an outlook 2010 client, the changes they made take a long time to update on Outlook Web Access (OWA). When testing, via another outlook 2010 ...
4
votes
1answer
123 views

OWA 2003, can't save *.fr3 attachments

I have a client who uses an application that uses *.fr3 files, which as far as I am aware are nothing more than binary files in a proprietary format. Those files are periodically emailed from the ...
0
votes
1answer
171 views

Outlook web access adding its own <p> style into all outgoing mail

Windows Small Business Server 2011 Hi had a strange problem this morning someone reported that when they send an email from OWA their signature was coming out incorrectly, there was no spacing ...
0
votes
2answers
2k views

Inbox not updating in Exchange 2010, all users affected

I'm battling against this darn issue this morning. We have the following setup: Big Hyper-V machine hosting the servers as VM's VM for CAS: WEB.XXX.local VM for Mailbox: EXC.XXX.local Servers are ...
0
votes
3answers
3k views

“Full Access” permission doesn't permit OWA access

What troubleshooting should I do if the "Full Access" permission doesn't allow me to access a mailbox via OWA? I'm accessing the mailbox using the url: ...
0
votes
1answer
316 views

OWA draft folder doesn't sync up wint Outlook 2007 (when using Citrix)

I have a user logging in to Citrix Server (on Windows 2003) to use Outlook 2007. In OWA, he sees all his drafts in Draft Folder and can easily access them, but when he is Citrix, he can see the ...
1
vote
0answers
106 views

Hosted Exchange and distribution group segregation

To keep my question as simple as possible, this is what I would like to address Environment Exchange 2010Sp2 Give users the ability to manage distribution groups that they own through Outlook and ...
0
votes
1answer
2k views

Multiple domains, Exchange 2010, mailbox access via OWA

We currently run two separate domains where our new implementation of exchange 2010 is currently on a separate domain the users. My problem is: joe@domaina.com cant access his mailbox at ...
0
votes
1answer
197 views

Cannot delete From: addresses in Exchange 2010 OWA's

I'm trying to clear the cache in the from: field of Exchange 2010 OWA. The user had send as permission to an account that does not have anymore, and I can't remove the cache. I'm attaching a picture ...
0
votes
1answer
532 views

Exchange certificate questions

I got the following message The STARTTLS certificate will expire soon. Now I tried to create new certificates, but currently the old ones are still used. Questions: Can I backup the old certificate ...
1
vote
1answer
443 views

SBS2011 allow ActiveSync from remote subnets but disable OWA and SharePoint

I have an SBS2011 server, I need to allow ActiveSync (by forwarding 443 from the firewall to the server) but disable OWA and SharePoint when being accessed remotely (disable for any connections to ...
0
votes
1answer
1k views

Exchange 2010 OWA Stops working for Internet Explorer ONLY

I have a single server Exchange 2010 installation. Three times in the past week Outlook Web Access has stopped working, but ONLY for Internet Explorer clients. The forms based authentication login ...
0
votes
2answers
2k views

Error when trying to access Message Tracking in Exchange 2010

When I try to access the Message Tracking functionality of Exchange 2010 it redirects me to OWA to login and then I get the below error: HTTP Error 405.0 - Method Not Allowed The page you are looking ...
5
votes
1answer
365 views

Can I configure OWA (2010) to tell a user when their account is locked out?

When one of our users attempts to log into OWA while their account is locked out, they receive a message stating that their username or password was incorrect. Is it possible to configure OWA so that ...
2
votes
1answer
978 views

Approve Exchange Moderated Messages from iPhone / iPad

We are using SBS 2012. we use email message approval process which works fine on desktop PCs. But when we try to access it from iPad/iPhone's Safari browser, the approve / decline buttons are not ...
3
votes
1answer
2k views

Setting the secure flag on cookies from Outlook Web Access

I'm running Exchange 2007 SP3 which is exposing outlook web access over only HTTPS. However the server delivers the sessionid cookie without the secure flag set. Even though I don't have port 80 open, ...
2
votes
1answer
273 views

SBS2003 OWA not displaying images on external side

I've got an SBS 2003 server with companyweb/remote owa site. After authenticating remotely to the https:/servername/remote site, and then clicking on Use Outlook Web Access, the mail/owa site displays ...
-1
votes
2answers
289 views

Exchange server listening on port 25 but clients dont recieve emails

My exchange server is listening on port 25, that is I can telnet into it and send an email but Outlook 2010/2007, OWA, and ActiveSync are not pulling down emails. Outlook 2010 specifically says ...
4
votes
1answer
782 views

Outlook Web App on Exchange 2010 - User added an image to his email signature in OWA, now cannot edit signature

Using a method like the one described here, a user who shall not be named (cough cough not me) hastily added an image to his email signature in OWA for Exchange 2010 w/ SP2. Now, that said user cannot ...
1
vote
1answer
191 views

What's the easiest way to allow Exchange 2003 remote (no MSO client) users check their Mailbox size?

We are migrating from Exchange 2003 with no quota settings to Exchange 2010 with limited mailbox sizes. We are trying to get users to clean their mailboxes prior to the move to reduce the transfer ...
2
votes
1answer
307 views

Preventing out of office storms Exchange 2010, OWA and Auto Forward to a group

In my organization we have a group mailbox for a particular function. The actual function is preformed by 15 - 20 individuals on a rotating basis. The group mailbox serves as a record for all e-mail ...
2
votes
1answer
327 views

Appointments created in OWA show up in Outlook with “None” listed as the end time

Environment: Exchange 2003 SP2, Outlook 2007/2010 (with latest service packs) When a user creates an appointment in OWA (specifying a start and end time), the appointment appears in Outlook ...
1
vote
0answers
262 views

Exchange 2010 OWA Dictionary

My company has just started using OWA to allow staff to send emails while on the road. Company policy is to have auto spell check turned on however we want to be able to add words to the dictionary ...
1
vote
1answer
2k views

nginx as reverse proxy for Exchange 2010 OWA + Lync Web App Integration

I have a working deployment of Exchange 2010 and Lync Server 2010. I've successfully configured integration between the OWA web app and Lync, and when accessing OWA internally on the LAN chat and ...
0
votes
1answer
695 views

Remote users unable to send using Exchange 2010 OWA

I am unable to send emails (email is send but never delivered) using OWA, from different remote locations using different ISPs. When I send emails from these remote locations relaying over available ...