0
votes
1answer
79 views

Exchange Server IIS Setup on DC

I have one server that I have setup with a Domain Controller (running 2012) and Exchange 2013. I can get email in and out fine, but I'm having trouble getting IIS to show me the OWA page. At the ...
2
votes
1answer
264 views

SBS2003 OWA not displaying images on external side

I've got an SBS 2003 server with companyweb/remote owa site. After authenticating remotely to the https:/servername/remote site, and then clicking on Use Outlook Web Access, the mail/owa site displays ...
2
votes
1answer
381 views

Exchange 2003 ActiveSync without OWA

What is the best way to set up an ActiveSync port on an Exchange 2003 server without allowing OWA on the same port? Users should have access to OWA within the corporate network, via port 443 on the ...
1
vote
3answers
5k views

How do I identify Blackberry / OWA users in my IIS logs?

We just rolled out a Blackberry Express Server, and would like to make sure that all Blackberry devices that our users own are connecting SOLELY through the BES server. We are running Exchange 2010 ...
1
vote
1answer
323 views

Error page for OWA users on a different server?

We are getting ready to do a network-wide upgrade to Exchange 2010. The url for the old 2007 mailboxes is at https://mail.example.com and users who have had their mail box moved will have to go to ...
0
votes
1answer
246 views

Exchange 2007 OWA not listening on SSL port

I have an Exchange 2007 server that went down after a power failure. It has OWA access via SSL both externally and internally. OWA is working fine from the internal notwork, however I am getting a ...
0
votes
1answer
1k views

Page not redirecting correctly

So I'm trying to set up OWA, but I don't want my users to have to type in https://exchange.foo.com/owa I've got the http redirect setup to redirect all requests to /owa so that narrows it down to ...
0
votes
2answers
524 views

Get OWA and ActiveSync working on server using HTTP redirect in IIS 7

We have two servers on our LAN. One is a Windows 2003 Server domain controller running Exchange 2003. The other is a stand-alone Windows 2008 server running IIS 7. Our company website runs on the ...
1
vote
1answer
1k views

OWA website down in sbs2003

Suddenly and inexplicably the Outlook Web Access site on one of the SBS 2003 sites I manage is down. To my knowledge, nothing has changed on the server and we've rebooted it to see if the site comes ...
1
vote
3answers
858 views

How do I re-enable Outlook Web Access on an Exchange 2003 Server after I accidentally removed IIS?

I accidentally removed IIS via Control Panel -> Add or Remove Programs -> Add Or Remove Windows Components -> Application Server -> Internet Information Services (IIS). I reinstalled IIS, and it ...
1
vote
4answers
2k views

Change Password feature not working in OWA without SSL set up

I am deploying Outlook Web Access on Exchange 2003 with forms-based authentication without SSL (management requirement - they have accepted the risk, and this will not be changed) I have got ...