0
votes
1answer
82 views

How to solve mysql server 5.5 update dependency issue?

since a month or two i cannot update package on my ubuntu server. The problem concern the mysql package which seems newer on the server that the minimum required ?? : lm@s8:~# sudo apt-get upgrade ...
1
vote
4answers
5k views

How to install php-devel under CentOS 6.3 x64?

I'm trying to install php-devel on my CentOS 6.3 VPS and get a failed dependencies test. From phpinfos(): SYSTEM Linux 2.6.32-279.5.2.el6.x86_64 #1 x86_64 NTS error: Failed dependencies: ...
0
votes
3answers
544 views

DEB: “Provides:” field ignored

I need to replace a package with a custom one, which gets its own name (foo-origpackage). To allow it to be used as drop-in replacement, I added the Provides: origpackage line to the control file. ...
3
votes
2answers
230 views

Checking deb dependencies against the current system

I know I can list the .deb's dependencies using dpkg --info, but is there any automated way to check those dependencies against the current system? What I'm interested in, the status: whether the ...
0
votes
2answers
362 views

Tools to track package dependencies

Many package managers in Linux distributions and BSD flavors track package dependencies. But before a package goes into a repository, it is investigated by a maintainer, who tracks the dependencies ...