0
votes
1answer
74 views

How to solve mysql server 5.5 update dependency issue?

since a month or two i cannot update package on my ubuntu server. The problem concern the mysql package which seems newer on the server that the minimum required ?? : lm@s8:~# sudo apt-get upgrade ...
1
vote
1answer
4k views

Ubuntu 12.04 - apt-get install ia32-libs unmet dependencies

Trying to install ia32-libs. I run sudo apt-get install ia32-libs. The output is as follows: Reading package lists... Done Building dependency tree Reading state information... Done Some packages ...
0
votes
1answer
691 views

apt-get install doesn't get the package

I've installed ubuntu server on a VirtualBox virtual machine and now I'm trying to follow a tutorial that says I need to install a package called csh. When I type this line sudo apt-get install csh ...
1
vote
4answers
175 views

Diff for a locally modified package in Ubuntu

If I modify the source code of some package that I've installed with apt-get in Ubuntu, is there some package tool that will let me see the diff between what was the original installation and my ...
1
vote
2answers
257 views

Automatic storing package before installing it on .deb based system?

The reason I am asking this question is I am concerned about simple rollback (I already read how to find out what packages were installed). So I would like to set global (per entire system) option, ...
0
votes
1answer
121 views

Backporting packages should reverse dependencies be rebuilt

I'm using Ubuntu Jaunty on a few machines and am in the process of backporting / custom compiling a few deb packages to update PHP and OpenSSL. My question is though, should I also be recompiling ...
0
votes
1answer
110 views

Ubuntu package question

I run Ubuntu, and If i type the following in a terminal, I start a new instance of memcached, right? # memcached -vv How can I target the the current instance of memcached in terminal? It would ...
1
vote
1answer
65 views

Install from SVN to Ubuntu

I'm still a bit of a freshie on Ubuntu and linux in general, so please bear with me. I found this package that I would like to implement on my Ubuntu SSH managed server: ...
0
votes
2answers
6k views

Install YAST package under Ubuntu

How to install a YAST metapackage (.ymp) package under Ubuntu? Are there any tools for converting a .ymp to a .deb or to an installation script?