16
votes
2answers
18k views

ia32-libs : Depends: ia32-libs-i386 but it is not installable

I am trying to install ia32-libs (a dependency to build the VirtualBox sources) on my Debian x86_64 box, however it's giving me the error: The following packages have unmet dependencies: ia32-libs : ...
0
votes
1answer
691 views

apt-get install doesn't get the package

I've installed ubuntu server on a VirtualBox virtual machine and now I'm trying to follow a tutorial that says I need to install a package called csh. When I type this line sudo apt-get install csh ...