0
votes
0answers
28 views

How Do I Update a Package version and/or dependencies

The installed package libnet-amazon-ec2-perl uses v0.14.1. How do I update this package to use the latest stable release v0.22.1? When I try sudo apt-get --only-upgrade install ...
1
vote
2answers
277 views

Use Debian 6.0 (Squeeze) packages on Debian 5.0 (Lenny) instalation

Currently I have installed Debian Lenny on virtualized server provided by my local ISP. I can't upgrade it, can configure it however I want, to Squeeze but I need newest package versions provided by ...
0
votes
1answer
583 views

Error when trying to install iRedMail

I'm trying to install iRedMail mail server, but when I run the installation script, I get the following error message: The following packages have unmet dependencies: php5-common: Conflicts: ...
1
vote
1answer
404 views

Yum dependency problems with packages installed from source

I'm running CentOS 5.3 and this is my problem: - I installed (A) from source. (B) depends on (A) - I want to install the (B) RPM, but the (B) RPM depends on the (A) RPM. So yum wants me to install ...