1
vote
0answers
299 views

How to install a newer version of php on AWS Opsworks?

Our code base is using PHP 5.5 and we are wanting to deploy on AWS Opsworks however when selecting the PHP App Server layer we are told it has PHP 5.3. What I was hoping is that I could just use the ...
0
votes
1answer
117 views

How does one rebuild a single PHP extension package on Debian?

In trying to get ODBC PDO working with Microsoft's MSSQL driver on Debian I've found that I need to apply patches to the PHP extension (see https://bugs.php.net/bug.php?id=50444 for those patches). ...
2
votes
1answer
4k views

How to install/enable GMP (math functions) for PHP on Ubuntu?

When calling a gmp math function like gmp_mod, I get: Fatal error: Call to undefined function gmp_mod() I have installed the php5-gmp package and restarted the web-server, and the function is still ...
2
votes
3answers
494 views

Ubuntu Packages (PHP)

Currently, the available option for Ubuntu 10.04 LTS is php 5.3.2. I'm wondering how long it usually takes for their repos to update to either php 5.3.3, or even the latest php 5.3.4. All though I'm ...