-1
votes
2answers
35 views

How to mask(alter) the apache version info

I am running a Apache Server version 2.22, which is upto date, but the PCI compliance report shows an error message, saying the apache version is obsolete and must upgrade it to latest version. I am ...
7
votes
1answer
161 views

PSTools psexec and PCI

I am just wondering if anyone knows of any reason why using psexec would cause the failure of a PCI DSS audit. I have never been able to find information, though have always been told that it can't ...
-4
votes
3answers
157 views

Service to help with PCI compliance?

We received an alert that we need to correct some issues with PCI compliance. Is there a service we can use to quickly resolve these issues? The auditing firm issuing the alert provides ...
0
votes
1answer
498 views

Configuring a SonicWall TZ100 to protect VM (virtual machines) for PCI compliance

I'm currently running VMWare ESX 4 with several virtual machines. One of these VMs needs to be PCI-DSS compliant, and more may need compliance in the future. In other words, I don't want to allow any ...