2
votes
2answers
2k views

PEAR Installer won't upgrade

I'm trying to install SOAP on PEAR via the command line on Dreamhost. I've upgraded to the latest version of PEAR (1.9.0) but when I try and install SOAP I get the error: pear/SOAP requires PEAR ...