0
votes
3answers
667 views

Error - Unable to find `dot` command of the GraphViz package

Ubuntu precise (12.04.1 LTS) I'm rather new to PEAR. I installed PEAR. Then, using pear I installed phpdoc. It seems to be working great except for the graphing functions. I ran this command: ...
0
votes
0answers
44 views

AWS OpsWorks and pearMail for PHP

Can someone please tell me how to have the pearmail package automatically installed when a new instance is created through opsworks? Would this have to be done with custom chef JSON?
1
vote
1answer
478 views

Compiling mysqlnd_uh plugin

I'm attempting to implement a mysql logger similar to what is described in the following article using the mysqlnd_uh extension. ...
2
votes
1answer
4k views

Find path where PEAR library is installed to place in php.ini?

How can I find the path where a PEAR library is installed to correct it in php.ini?
0
votes
1answer
394 views

Pear broken after PHP downgrade

I downgraded PHP from 5.3 to 5.2 by doing something similar to mrkandy's script Everything works fine except pear. pear list shows the pear packages I installed before the downgrade and they all work. ...
4
votes
2answers
2k views

php pear: The default config file is not a valid config file or is corrupted

I'm really in deep sh*t here. While running "pear install HTTP", my server get rebooted, when everything back, I continue my work, and... $sudo pear install HTTP ERROR: The default config file is not ...
0
votes
2answers
916 views

Installing Wordpress Plugins/Pear Problem on Ubuntu

When I install wordpress plugins, I often get the error Warning: include_once() [function.include]: Failed opening '/usr/share/wordpress/wp-content/plugins/twitter-for-wordpress/' for ...