0
votes
0answers
52 views

mod_cgi disabled in apache but php-cgi still running

We recently experienced a hacker attack, writing directly to the server through php cgi. I have afterwards made a number of security updates, most importantly disabled mod_cgi in Apache2 which ...
1
vote
1answer
469 views

Multiple PHP versions running as cgi

I'm trying to install a second version of PHP, to run alongside the current version of php. I've compiled the latest php source from github (5.5-DEV), and I'm trying to run it as CGI. Here is my ...