The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
1answer
424 views

Undefined symbol “php_libxml_disable_entity_loader”

I have php5.4 installed.It runs on freebsd server I also use soap.so extension. But when I start php script (new SoapClient) it stopped. Apache logs: tail -f /var/log/httpd-errors.log : ...
0
votes
0answers
352 views

PHP extension (XHProf) installation problems with PHP 5.5.3

Recently I have upgraded my PHP on Ubuntu 10.04 to the lastest 5.5.3 version, and XHProf profiler stops working. I have compliled last version of xhprof PHP extension (either from official pecl site ...
0
votes
1answer
469 views

Installing Gearman with PHP Extension on Debian 6.0.5 leads to error

What I have tried ... # apt-get install php5-dev # apt-get install gearman-job-server libgearman-dev # pecl install gearman Result ... ... configure: error: Please install libgearman ERROR: ...
0
votes
1answer
222 views

PHP shared extensions on Linux

I am running Ubuntu Server 12.04 and prefer to compile PHP myself as opposed to installing it using apt-get. PHP is running as PHP-FPM. When compiling extensions, I can set it to be compiled as a ...
0
votes
1answer
132 views

can not load clamav-extension

I try to use the clamav-extension by following these steps. There weren't any errors, but after restarting apache, no clam-extension is loaded. php -v returns no errors. I've set the extension_dir ...
0
votes
1answer
1k views

Debian 6.0: install mysqlnd_ms

I'm trying to install mysqlnd_ms on my new server (Debian 6.0 i386). To do so, I've tried as follow : I install php5-5.4.0-3 and php5-mysqlnd by testing repo. After read this link:1, I try to ...
0
votes
1answer
1k views

Checking if SOAP has been installed on a CentOS with Directadmin

How should I check that and how should I install it? I don't think phpinfo() can help, is that true?
0
votes
1answer
3k views

Install XMLReader and writer

I am having problems installing php extensions XMLReader and XMLWriter on my server. In my phpinfo I found that in the php config they were siabled ... So in the php documentation I found this: pecl ...
0
votes
1answer
522 views

How to get PHP mysql_ extension for linux chroot jail?

I've setup a chroot jail using jailkit on my Ubuntu 10.04 system. I've copied the binaries for php and mysql which all worked fine. So from the command line of my chrooted user I can run php ...
0
votes
1answer
732 views

Linking PHP extension (symbol lookup error)

I cleared up some things in my mind and on my server and want to rewrite my question: I got two packages from NetManagement, both belonging to nmcryptgate: a PHP extension (source code) a compiled ...
0
votes
1answer
618 views

PHP Suhosin extension is not loading

For some reason i have to adjust the suhosin.request.max_vars and suhosin.post.max_vars directives. I'm using ispCP, and it has default the suhosin patch, but as i read, i need to install the ...
0
votes
1answer
118 views

Which sql server php extension for Windows Server 2008 R2

I'e been developing on my local wiindows 7 machine with sql server using the php_sqlsrv_53_ts_vc6 PHP extension. I'm moving my application to the production server which diesn't have the extension ...
0
votes
2answers
193 views

memcached installation on LAMP issue

When trying to use memcached in my php script, i get class not found. I am running LAMP on Ubuntu 9.01 and have so far taken the following few steps: apt-get install memcached pecl install Memcache ...
0
votes
1answer
886 views

How to fix Apache from crashing with PHP+Curl on an SSH request?

My Apache process segfaults whenever I call curl_exec() from PHP with an "https://" URL. If I use http instead of https as the URL transport, it works perfectly, so I know curl and the other curl ...
0
votes
1answer
720 views

XAMPP OSX Snow Leopard & php ssh2 extension

I've been having problems getting the php ssh2 extension to work under xampp on Snow Leopard in my local test environment. I understand xampp is 32 bit and so the extension must be compiled as 32 bit ...
-1
votes
2answers
3k views

How to build & install pgsql PHP extension manually on Ubuntu

I've searched high and low and haven't found anything. Perhaps I don't know what to search for. Environment is Ubuntu Lucid (10.4) with PHP 5.2.4 & PostgreSQL 9.2. PHP is "held" at 5.2.4 with ...
-1
votes
2answers
150 views

Installing php extension with yum [closed]

I'm very new to Linux and yum. I need to install a php extension (ioncube loader) using yum, but I'm not sure how exactly this is done. I'm going off this article, which tells me I need to run the ...
-1
votes
3answers
201 views

Where should I go to research this error message?

Working to get a CentOS / Apache / PHP stack running... At this point, I have SSH access, and in the Bash, can use php to do simple math; so I know the php is on the machine and working, (sorta). ...
-3
votes
2answers
1k views

Can't install PHP PDO [closed]

I have now tried to install PHP PDO in 2 hours without any luck, and i have searched everywhere to get a solution - but without any luck. yum install php-pdo doesn't work and i cannot find ...
-5
votes
1answer
242 views

php5.6.2 installation with httpd24 ( apache version 2.4.10 ) on centos/rhel [closed]

using this repo : http://dl.iuscommunity.org/pub/ius/stable/CentOS/6/x86_64/ius-release-1.0-13.ius.centos6.noarch.rpm for php installation , and for apache i am using amazon linux repo current ...