The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
1answer
119 views

PHP 5.5 on Ubuntu with php-mcrypt: Unmet dependencies

I have an ubuntu server running with PHP 5.5 $ php -v PHP 5.5.3-1ubuntu2 (cli) (built: Oct 9 2013 14:49:12) Copyright (c) 1997-2013 The PHP Group Zend Engine v2.5.0, Copyright (c) 1998-2013 Zend ...
0
votes
2answers
834 views

How to install mcrypt in dual PHP version CentOS 6?

I have two parallel versions of PHP installed on CentOS 6.5 via this method [root@host ~]# php -i | grep "PHP Version" PHP Version => 5.3.3 [root@host ~]# /opt/rh/php54/root/usr/bin/php -i | grep ...
2
votes
1answer
3k views

install php-mcrypt Centos 6

I'm trying for a few days now to install php-mcrypt on Centos 6 64bit, but I get this error [root@cimpan tmp]# yum install php-mcrypt Loaded plugins: fastestmirror Loading mirror speeds from cached ...
0
votes
1answer
729 views

dependency for php-mcypt from remi repo on Centos 6.5

I install php 5.4 in my Centos 6.5 server withe remi repository. But if I want install php-mcrypt form this repository i obtain dependency error yum --enablerepo=remi install php-gd php-mcrypt ...
1
vote
3answers
482 views

How to fix php5-mcrypt on Ubuntu 13.10 install via puppet?

I'm pretty new to Puppet. So, I'm here asking for help on how the best way to fix my problem. I'm using this puppet module to provision PHP into my Ubuntu 13.10 box. But, it seems that package ...
0
votes
1answer
203 views

Installing mcrypt extension on CentOS 6

I am trying to install the mcrypt extension on my CentOS 6 VPS. I have done the EPEL rpm and then updated everything. Now, I keep getting this error and I've also installed php-api. [root@vps ~]# yum ...
1
vote
1answer
1k views

Error after trying to install php5-mcrypt on Debian Squeeze

I want to install php5-mcrypt, but I get this error after entering a apt-get install php5-mcrypt Error: php5-mcrypt : Hängt ab von: php5-common (= 5.3.3-7+squeeze15) aber 5.3.9-1~dotdeb.2 soll ...
0
votes
1answer
2k views

CentOS 6.4 PHP MCrypt

I am trying to install the php-mcrypt extension for my CentOs 6.4 server but it is falling over with this message: [root@vps /]# yum install php-mcrypt Loaded plugins: fastestmirror Loading mirror ...
0
votes
1answer
1k views

CentOS release 6.3 (Final) php-mcrypt Install Fails [closed]

I got a clean installation of CentOS 6.3, with php 5.3.18. I tried installing the epel-release-6-7.noarch.rpm and epel-release-6-7.noarch.rpm in order to run # yum install php-mcrypt However it ...
2
votes
3answers
592 views

Install PHP mcrypt on Red Hat 4

I'm having a very hard time getting mcrypt for PHP installed on a Red Hat 4 server. I've downloaded the rpm but it tells me: error: Failed dependencies: php-common(x86-32) = 5.4.7-2.fc18 is ...
0
votes
1answer
1k views

Centos 6, Plesk 11, EPEL 6 install problems

I'm having a real headache configuring a new server. It's a 64bit Linux box with Centos 6 and Plesk 11. This will be a Magento server, so I need mcrypt installed, which isn't available by default. ...
0
votes
3answers
2k views

How to instal the PHP MCrypt + library (libmcrypt) on CentOS 5 server

I'm trying to install mCrypt for PHP on my server, and before that I've found that I need to install libmcrypt as well... I cannot find any instructions via google that actually work for this, ...
6
votes
6answers
28k views

CentOS 5: How to resolve php53 RPM dependency conflict with php-foo and php-common?

We are running a CentOS 5.6 system, and want to install php53 with php-mcrypt. However, this introduces a dependency conflict between php-common & php53-common. Does anyone have a good workaround ...