0
votes
0answers
57 views

uploadprogress.so is installed, but does not appear in phpinfo

I'm on RHEL6 (Red Hat Enterprise Linux Server release 6.5 (Santiago)), but I've upgraded PHP to version 5.4.16. I've downloaded and installed the PECL uploadprogress library version 1.0.3.1 that is ...
-3
votes
2answers
699 views

Can't install PHP PDO [closed]

I have now tried to install PHP PDO in 2 hours without any luck, and i have searched everywhere to get a solution - but without any luck. yum install php-pdo doesn't work and i cannot find ...
0
votes
2answers
786 views

The requested PHP extension ext-mcrypt * is missing from your system

I have updated my php to version 5.4.13 etc and well in the terminal my version of php states this PHP 5.4.12 (cli) (built: Mar 16 2013 21:46:23) But running a composer install io get the ...
1
vote
0answers
164 views

Error after installing mysqlnd_ms

I am working on Amazon EC2 using the Amazon Linux AMI which is based on CentOS. I have installed php54 and php54-mysqlnd. I then do a "sudo pecl install myslqnd_ms" This installs fine. I add the ...
0
votes
2answers
5k views

Phpize, Cannot find config.m4, Centos6, SAPRFC Install

I'm trying to install a PHP module, which requires phpize and I'm being met with a warning, even though it exists and is installed. Cannot find config.m4.Make sure that you run '/usr/bin/phpize' in ...
1
vote
1answer
3k views

Can we have 2 'extension_dir' in php.ini?

When I installed pdo-pgsql, the extension was installed into /usr/lib/php/extensions/no-debug-non-zts-20090626/ and thus not automatically loaded. In php.ini, I have extension_dir = ...
1
vote
2answers
3k views

PHP - Extensions - no-debug-non-zts-xxxxxxxx

I am compiling php extensions (memcached and xdebug), and when I run make install, they keep getting installed into /usr/local/php/lib/php/extensions/no-debug-non-zts-20090626. So a few questions: ...
0
votes
1answer
626 views

How to add a extention to the php.ini file

Hi have Centos 6 installed and busy installing wkhtmltopdf, I only have one step left and that is to include extension=phpwkhtmltox.so to the php.ini file, I added it to /etc/php.ini and reloaded ...
0
votes
0answers
302 views

CentOS 6 - eaccelerator & pecl apc

I'm having a few issues enabling both of these at the same time due to extension paths. While APC is installed in: /usr/lib/php/extensions/no-debug-non-zts-200XXXXX eaccelerator is installed in: ...
3
votes
1answer
382 views

PHP DL Function

Is allowing dynamic extension loading dangerous for some reason? I ask because I need it to include the pecl oauth.so extension to make the Google Adwords PHP SDK work using dl(). I've tried all ...
1
vote
2answers
2k views

Changes made to cli's php.ini not taking effect

I have two php.ini files - /etc/php.ini which loads in case of cli /opt/lampp/etc/php.ini which loads in case of browser. I am able to use PHP's Mailparse extension after adding the line ...
1
vote
2answers
1k views

PHP in snow leopard

Snow leopard comes with PHP already installed and configured I am running a web application on a development server which has MAMP and the system runs fine however when I put the application on a ...
1
vote
1answer
140 views

PHP upgrading to 5.3.3 - what should I be aware of?

I have a VPS that's hosting half a dozen PHP-based sites. All is OK on php5.2.10 but I want to upgrade to 5.3.3. I have tested the functionality of the sites on my local dev machine running 5.3.1 and ...
1
vote
1answer
425 views

API numbers don't match on compiled PHP extension

I'm trying to get GD into my PHP. I recently installed PHP5.3.0 on my system running Mac Leopard using mac ports. It did not come with the gd module. So I downloaded gd, compiled it as an extension ...