The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
205 views

Installing PHP4 on a Debian (lenny) 7 32bit box

I am trying to install PHP4 on a Debian 7 32bit box but I ran into the following root@php4:~# apt-get update Get:1 http://snapshot.debian.org lenny Release.gpg [189 B] Hit ...
2
votes
2answers
492 views

How can I override mod-php5's .php mapping to php4-cgi per VirtualHost or Directory?

I am running Debian Linux with apache2 and libapache2-mod-php5 5.3.3-7. I have one VirtualHost which requires php4. So I researched and compiled php4-cgi. However, I cannot seem to: Override ...
1
vote
1answer
140 views

Running PHP 4 and PHP 5 at the same time on the same site using Apache on Windows

Most results I get on google is how to get both versions running simultaneously on the same server but at different URLS but that's not what I want. I'd like, for example, to get http://localhost to ...
0
votes
1answer
52 views

2 Wordpress Sites on 1 host; one php4 the other php5 -

So, I have two websites setup through 1and1 hosting. One, apparently needs php4 the other apparently needs php5. The site that is priority requires php4; the other php5. When I switch them, one of ...
1
vote
1answer
292 views

Help! Apache/PHP upgrade has uninstalled my Plesk 9 on Debian

Please help! I have launched apt-get to update my apache2 installation and to upgrade from php4 to php5, apache2 and php5 were installed but my plesk 9 installation were disappeared! I already have ...
1
vote
1answer
206 views

PHP CGI for apache virtual host

I'm using PHP5.3 as module for Apache2.2(Windows). For one virtual host i need use PHP4 as CGI for .php files. This is my config <VirtualHost *:80> DocumentRoot "E:\projects\php\wp\dev" ...
3
votes
3answers
3k views

Installing php4 on ubuntu 11.04

I need to install php4 to run a specific module that is no longer compatible with php5. I'm running ubuntu server 11.04 64bit. And as I expected the php4 packages are no longer available. Does anyone ...
2
votes
1answer
462 views

php4 and php5 together, same extension, restrict 4 to a folder

Is there any way I could have php 4 and 5 installed in the same server, while keeping the same ".php" extension for both, and making it so only a specific folder (+subfolders) in the server run under ...
1
vote
2answers
320 views

Ubuntu server with Apache supporting php4,5 and 6

I have websites hosted on 1and1 and the servers default to PHP 4 and if you want PHP 5 or 6 you add "AddType x-mapp-php5(or 6) .php" and it'll run the scripts as PHP 5 or 6. There isn't a lot of ...