0
votes
2answers
63 views

IIS 7.5 with php on Windows server 2008 R2

I have installed php 5.4.9 with iis 7.5 on Windows server 2008 R2 with web platform installer. phpinfo() is working file. But when i upload our web pages getting error. Here I've attached error ...
1
vote
0answers
2k views

PHP 5.4.13 “procedure entry point could not be located in the dll php5ts.dll”

I did a manual install of PHP 5.4.13 on Windows Server 2008 R2 on D drive. Today I tried to run a script directly using php.exe through the command line but got two error pop up windows: The ...
0
votes
1answer
177 views

PHP on Apache + FastCGI with multiple file extensions

Following the php documentation, I've set up PHP to work with Apache2+FastCGI with the following configuration (in httpd.conf): LoadModule fcgid_module modules/mod_fcgid.so FcgidInitialEnv PHPRC ...
1
vote
1answer
738 views

How do you set up PHP 5.4.0 using Web Platform Installer on Windows 2008

I just installed PHP 5.4.0 on Windows 2008 using the Web Platform Installer, but I still get 404s anytime I try to request a php. Anyone know where Microsoft has hidden the install/setup ...
1
vote
0answers
263 views

Web Platform Installer PHP Updates

I have installed a version of PHP with the Microsoft Web Platform Installer v3.0. In this case it was version 5.3.10 and since then version 5.4.0 has come out. How do I use the Microsoft Web ...
1
vote
1answer
2k views

Can I limit the number of php-cgi.exe that run per website on IIS 7?

I wasn't sure which was best to post in so I posted here and on http://webmasters.stackexchange.com I will delete the other if this post is more relevant here. I'm having a slight issue with memory ...
0
votes
1answer
245 views

PHP in Windows 2008 64-bit slow

I have un 4GB RAM AMD Opteron machine (3.2GHz quad) on 64-bit Win2k8 RS2 -- installed Apache Lounge 32-bit version (as general consensus is no big speed win between 32-bit and 64-bit) with thread-safe ...
1
vote
0answers
623 views

After a PHP crash IIS 7.5 stops responding requests until the whole service is restarted

I have a standard PHP5.3 install under w2k8r2/IIS7.5 (with and without WinCache as I've tried both options). The events happens as follows: 1) I get an error on the Application event log that says: ...