The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
45 views

Dotdeb php5-gd without libjpeg8?

I have problem with GD - it creates blurry images on my dotdeb nginx+fpm server. I checked phpinfo and the difference is that the working servers show "libjpeg version: unknown". This faulty one shows ...
1
vote
1answer
399 views

yum update php libjpeg dependency

I'm having a problem doing a yum update with php and it's having a dependency problem with libjpeg.so here is the yum update output: yum update Resolving Dependencies --> Running transaction ...
4
votes
3answers
2k views

php5-gd shows in “php -i | grep -i gd” but not in phpinfo();

I am trying to enable GD in my installation of Apache2, PHP5 and MySQL on my Ubuntu server. I installed php5-gd with: apt-get install php5-gd And when I run php -i I get: gd GD Support => ...
0
votes
1answer
2k views

PHP 5.2 installation with GD on CentOS 6

I am trying to install PHP 5.2.17 on CentOS 6.2. I have downloaded RPMs from http://www6.atomicorp.com/channels/atomic/centos/6/i386/RPMs/ Problem is that the PHP RPM seems to have GD disabled by ...
4
votes
1answer
940 views

Add image support to GD on Debian

I've recently replaced our aging (386) monitoring machine with something a bit more recent and because I had driver issues with CentOS I decided to use Debian 6 (Squeeze) instead. While in the past ...
0
votes
1answer
398 views

Invalid operation dist-ugprade [closed]

i'm running Apache 2 on Debian at my VPS. Naturally i have problem with restricted GD-library of my php package and i need to fix it (i need imagerotate() function). Before installing php-gd pugin ...
1
vote
2answers
136 views

PHP5-GD installation on ubuntu 10.10

I have problem with php5-gd. When I enter sudo apt-get install php5-gd from terminal, I get this line: Depends: php5-common (= 5.3.3-1ubuntu9.5) but 5.3.6-6~dotdeb.1 is to be installed. Can ...
0
votes
2answers
423 views

Can't install gd library on RedHat5 and php 5.3.6

I followed some tutorial on the web but I can't figure out how to install them. I have RH5 and php 5.3.6. I typed yum install php-gd and it get me Parsing package install arguments No Match ...
1
vote
2answers
14k views

How to install php5-gd on ubuntu?

I'm running ubuntu 10.04. I just ran the command, sudo apt-get install php5-gd but it gave me this error The following packages have unmet dependencies: php5-gd: Depends: php5-common (= ...