0
votes
1answer
87 views

How to install different extensions when using multiple PHP versions

I have the following setup : Centos 6.4, Apache set up to work with WHM/ cpanel with it's version of PHP (5.4) and nginx running a separate version of PHP to handle everything else. How can I do a ...
0
votes
1answer
138 views

php.ini - How to recover pdo.so?

I recently installed memcached. Everything worked swimmingly until I restarted the system. I have no idea what went wrong, but after the restart, some files were missing. Main main problem is that I ...
0
votes
1answer
265 views

Trying to configure CentOS 6 and PHP 5.3.15

I'm trying to replicate a production environment so It's very important that I run PHP 5.3.15. The problem is that my dev server is running Centos 6 and the package manager will only install PHP ...
0
votes
1answer
367 views

Proper Linux environment for php5.3?

I use CentOS 5.5 64bits, and I'd strongly prefer running php5.3 there (please focus on this), but if you have a safe recipe to run it on another distribution, I'll take it into consideration. My ...
0
votes
2answers
2k views

Upgrade PHP to 5.3 on CentOS 5 and Plesk 9.0.1

I have a VPS that currently runs CentOS 5 and Plesk 9.0.1. Right now the server runs PHP 5.1 but I really need to start running PHP 5.3. Is there a repository out there that would allow me to upgrade ...