0
votes
2answers
2k views

Upgrade PHP to 5.3 on CentOS 5 and Plesk 9.0.1

I have a VPS that currently runs CentOS 5 and Plesk 9.0.1. Right now the server runs PHP 5.1 but I really need to start running PHP 5.3. Is there a repository out there that would allow me to upgrade ...