The tag has no usage guidance.

learn more… | top users | synonyms

1
vote
0answers
119 views

Why do I get an OpenSSL Error when connecting PHPMyAdmin through SSL?

I'm running PHP 5.6.11 on Apache 2.2 with OpenSSL 1.0.1 on Ubuntu 12. I've sucessfully setup SSL in Apache and MySQL. Now I want to set up a PHPMyAdmin and connect it through SSL. I don't really need ...
0
votes
0answers
35 views

Random 502 errors only with phpMyAdmin throgh nginx/php-fpm, with php segfault

I'm using nginx and php-fpm on many servers. Some have php 5.4 with APC and others 5.5 or 5.6 with opcache. PhpMyAdmin on servers on 5.4 work without any problems. PhpMyAdmin on servers on 5.5 or 5.6 ...
0
votes
0answers
144 views

Cannot install php-mysql

I have a VPS with CentOS 6.6 x86-64 and ISPManager, PHP 5.4.43, Server version: 5.5.45 MySQL Community Server (GPL) by Remi and an version phpMyAdmin. I upgraded php from 5.3 to 5.4 and mysql from 5.1 ...
0
votes
0answers
49 views

How can I maintain logins to multiple hosts in phpMyAdmin

I'm attempting to setup phpMyAdmin to administer multiple MySQL servers from a single instance. I've modified the sample config that was included in ...
0
votes
0answers
42 views

Having trouble with PHPMyAdmin on Ubuntu

I'm having trouble getting PHPMyAdmin to run on our new Ubuntu14.04 LTS servers at Linode where we migrates sites from CentOS6.02 using VirtualMin/WebMin to back up and restore. PHP is fine and our ...
-1
votes
0answers
27 views

phpMyAdmin uses port 80 on CloudFlare Flexible SSL

I currently have 3 websites on a dedicated server (running on one IP address). For one of the sites, SSL is active on the server and phpMyAdmin runs fine. After you log in you are redirected to the ...
-1
votes
0answers
14 views

phpMyAdmin #2005 - Unknown MySQL server host - Version 4.2.0 and above

I'm having a problem updating to a newer phpMyAdmin. Essentially I've wanted to install the newest version of phpMyAdmin and it didn't work. My provider then said I should try using version 3.3.3. I ...